Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

stumpjumper

Contributing Members
  • Content Count

    188
  • Joined

  • Last visited

Everything posted by stumpjumper

  1. mine do the same thing, my shop told me they did it at speed but I'd so rarely taken it on a smooth highway that I'd thought it was just uneven pavement... Michelin PS2's will be replacing them shortly, once I have some fun destroying the rears :)
  2. nearly 62k now I'll be putting it up on stands to look at it over thanksgiving weekend, hell it may end up sleeping for the winter if I don't find it quickly if it's part of the strut I think I may swing for a RoW M030 thanks again for the pointers
  3. When you turn the steering wheel, you: * rotate the joint on the tie rod end that connects to the wheel carrier * the wheel carrier rotates around the joint in the lower control arm * the top of the strut rotates on the steering bearing that sits up there smashed against the strut mount Are the boots on the tie rod end and on the lower control arm still in good shape? I wonder if the ball end of one of those is sqeaking as it rotates. When they are made, they are packed with grease. thanks for replying so quickly I need to get the front end up on stands to check it thoroughly, didn't have time for that last night, with it on a jack and having the wheel off I didn't see anything obvious but of course with it just on a jack I wasn't about to start shaking things, I'm hoping to do more investigation this weekend edit: tonight after the drive home I played some more and now it's squeaking upon suspension compression, (I didn't try last night when it was warm because I had dress pants on) so now I'm thinking it's in part of the strut assembly
  4. on my 986s I've finally located an odd squeak that would show up randomly, last night I was able to place it to my left front wheel and for the first few minutes after driving home I could make it sqeak in the garage by moving the wheel slightly unfortunately, by the time the time my wife was home to help me locate it while I was at the wheel well the squeak had gone, of course the brakes & wheel had time to fully cool down which makes me think it could be heat related the squeak has existed both before and after I did a full disc & pad replacement, including new caliper bolts etc, so I don't think it's in the brake system attachment but perhaps in the tie rod end or toe link? so to sum up: compressing the suspension does not create the squeak, changing the steering angle does, but only when warm any ideas?
  5. thanks Brian, GAHH didn't specify it, I just got it for the new gaskets that I'd ruined
  6. confused about it's contents so I've got nearly everything ready, I ordered the entire kit because I misplaced one of the funny rubber plugs that's included along with the foam seals included is a large 3 layer piece of "cloth" that has a silver cloth side, a foam interior, and a black cloth side, along with a bunch of velcro, but I have no such piece on my 2002 S, so I have no idea where it goes, it does have a centering notch but all that tells me is that it should be centered :) here's a pic of it on a couch, (on top of the gahh roof) the 8 1/2 x 11 inch piece of paper is for size reference any help would be greatly appreciated, thanks!
  7. it was harder to find a deep e6 torx socket than it was to fix the problem! thanks Maurice!
  8. I'm pretty sure, since I bought mine at my local hardware store, and used it to take apart a sport classic 2 wheel (to hang the center on the wall, the barrel was ruined)
  9. awesome, thanks a ton! that picture makes it look like it will be a piece of cake, I thought I'd have to take off the door panel!
  10. any hardware store would have one, maybe in a kit with other useful bits
  11. my driver's side window has always worked, there had been some wind noise occasionally but never enough to be bothersome rarely if using a pressure washer I'd see some water dribble in where the roof and windshield frame come together and form the window seal well, this weekend I was caught in a torrential downpour and water was gushing in where the window, roof, and windshield frame meet... ugh looking at the two windows it seems the driver's side is about 1/8 of an inch lower than the passenger's side, this leaves a gap right where the three parts meet and it would seem I was just really unlucky with the rain angle coming directly at that gap I'd like to adjust the window upward a little so this doesn't happen again but I've got no idea how to do it (I searched, I swear!)
  12. it very well could be, hell it's still cpo'd, I just figured since there was not check engine light that they'd say it was fine
  13. I really appreciate the offer, but it's for a 3.2 S, which I believe won't fit
  14. well I got under the car as best I could, it's rattling from inside the header, right near the end of it, close to where the header mates with the rearward converter's pipe no loose welds, just a high pitched rattle when I bang it with my hand, very loud when I bang it with a rubber mallet, loud at startup, getting very loud when the car gets hot sucky, I don't know whether to spend the money on an aftermarket setup or on a replacement
  15. so I've removed the heat shields on both rear most cats, then cut the ones that are welded too them, and now I've got another rattle this time it appears to be the heat shield on the passenger side header cat now I'm not sure what to do, should I try to have it welded before I throw in the towel and buy an entire new exhaust?
  16. novus/plexus will shed water from the plastic window, not as well as rain x does on glass, but it works I would not put rain x on my plastic window
  17. the problem followed the bulb, which anecdotally had a funny white buildup inside the arc chamber dealer wanted $275 for the bulb so I went elsewhere
  18. It could be or as you suggested, or the lamp but they last for a LONG time... ... maybe I'll swap the bulbs from one side to the other to check the bulbs
  19. my passenger side headlamp will ignite fine, but I'll be driving along and for no discernible reason it will go dim, the fog lamp, turn signal, and the little mini white lamp that fills in the white behind the xenon bulb all stay lit then, I can switch the xenon bulbs off, and back on, and they'll both come on just fine could my ballast be going? or maybe just a loose contact?
  20. well had you not made your post I'd have been stuck, so thanks to you I found it and fixed it!
  21. I found my rattle, and I killed it around the rear cat, on the side where it has the 70ish degree bend, there are 2 pieces of steel welded around the bend, these pieces float around the pipe and are only welded to the canister, using a rotozip and a metal cutting wheel I cut through the welds and removed these pieces, the canister and pipe are still 100% intact the weld on the inside of the bend (the smaller weld) was broken, and this is what would rattle as it heated up, now there's no rattle at all and the car sounds very different... I forgot what it was supposed to sound like
  22. unfortunately it only beeps if something is left opened, you could leave the little console in the center opened but it doesn't really help much
  23. mine read about 3-4mph faster than the gps showed, too much traffic to check the odometer though, maybe on the way home
  24. ****, I'll have to grab my GPS and check, I wouldn't have thought to do that
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.