Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ekstroemtj

Contributing Members
  • Posts

    1,066
  • Joined

  • Last visited

Posts posted by ekstroemtj

  1. On 6/9/2021 at 12:29 PM, HeavenWillBe El said:

    Good news is I managed to get the car registered today.. passed the emissions and all.. later on p030. Returned. I still intend to fix it.. just running out of ideas.. maybe I ll switch the ignition coils from left side to rite and see if b2s1 comes as faulty.. then I could pinpoint if the left side coils are the issue to throw off b1s1.. any more ideas if this fails?

     Did you check the wiring going to the coils?  High temperature makes them really brittle 

  2. Just want to report the end of the story. Replacing the fuel pump didn’t change anything. Only after getting a new fuel filter the codes disappeared. No more blowing fuses. Everything ok. Car passed the emission test.  Very happy. Actually not very difficult this job. Lots of DIY reports everywhere.  Just it’s a mess to work inside a fuel tank. Thank you for following and supporting 

    • Like 1
  3. Hello everybody.

     

    the original post is already old but maybe my current problem is related with this one discussed here.

     

    bought a Turbo some weeks ago. Looks very good . Just one problem. 
     

    P0230 Code

    i though, worst what could be. New fuel pump. But its something else.

    like to explain what i found out / what i did.

     

    car runs good and i couldnt feel any loss of power

     

    Had a emission test to do - failed

    code 0230

     

    checked the fuse box

    Fuse13 was not existing 

    Fuse 14 was installed 

    car runs only on one pump 

    when i put in fuse 14 the car starts to shake and dies after some time

     

    checked the relays and replaced them

    no change

     

    Because i was pointed by the code 0230 to the left / driver side pump i open the tank

    fuel tank left side almost empty 

    couldnt see any visual problem with the lines. 
    closed the tank.

    just to check i pull in again fuse 13

    car runs. Runs even 2 km to the next gas station

    filled up the tank with about 60 Liters

     

    started the car

    after 100 meters stutter and dead

    pulled fuse13

    car runs without problem

     

    today i have changed the left side / driver side fuel pump. Fuel tank almost empty.

    put everything back together 

    was hoping everything would be fine

    put back fuse 13

    car is starting but died after some time 

    take out fuse 13 , car runs without problems.

     

    any help is very welcome. Dont know what to do now.  Which wiring to check for the problem

     

    wondering why one week ago the car was running with both fuses inside until i filled it up

     

    sorry for the long story!

     

    thank you very much in advance

     

     

     

     

     

     

  4. Very scary thing happens to me this night. On the highway i hear a strange noise . Stopped the car .what I saw made me feel a bit scary . The turbo s with his bigger brakes has a mounted socket on the brake discs. It’s connected with a handful of special screws  some of the screws 

    Are destroyed and the socket is not fitted to the brake disc anymore. Unbelievable.

     

    could somebody provide me with the part number of the screws . Thank you very much 

    .   .

    35F6AECA-572B-4A75-8160-1A3E1446B832.jpeg

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.