Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Jorge332655

Contributing Members
  • Content Count

    59
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Jorge332655

  1. Thanks, Its not the coolant level or the temp because both are fine. I had them replace the coolant the tank and cap. and the tank level sensor. Where exactly can i find these sensors you mentioned? I have noticed my fan sometimes stays on for a while after I shut off my car. Also i put the code scanner and there are no codes. its a slow blink with no pointer so im assuming its either 1 or 2 that Loren mentioned on the link. Where can i find the engine compartmet sensors? My fans do stay on for a little while after i shut off the car even though the temp is at 180
  2. I have a 1999 Porsche carrera manual. My Temp / Coolant light keeps flashing when I drive the car hard. I had the dealer replace the coolant expansion tank with the updated model as well as a new expansion tank level sensor.. I also had them replace the coolant with the correct brand. The car goes a little over 180 on the guage so its not running hot.. Any help would be appreciated thanks... Someone did mention i might have a bad cluster?
  3. Im selling my engine on ebay. What is the approx weight of the 996 engine without the trans? And does anyone know of a good shipping company to use that is not to expensive? Does this ship in boxes or create? Thanks http://cgi.ebay.com/ebaymotors/996-Porsche...sQ5fAccessories
  4. The best place ive searched is Ebay and criags list.. Its just a matter of looking at the right time.. Were are you located?
  5. I have a 1999 Carrera Coupe 6 spd.. Its the second time my crank has failed the first time we were able to replace the bearings. This time it was actually cheaper to just replace the engine. I got a good deal on a 2000 engine. My question is is this a straight swap? I noticed the Throttle Body is drive by wire on 2000 Mine is cable. Do i just replace that part with my old one? Computer updates? Anything else I should know when going from a 1999 to a 2000 engine? The 2000 engine is a complete engine with all accessories. Thanks in advance.
  6. Thanks for all your help guys.. Still havent figured it out. I put both old bulbs so its not a bulb mismatch the only thing that changed was the light assembly as it cracked when i had the accident. I attached the picture its a bad example but the left light is a yellow tint you cant notice in the pic as much as in person I took the picture with my phone. Its weird because both bulbs are the old ones they should match
  7. yea whats strange though is that i put back both old bulbs and theres still a big difference. remember one entire lamp accembly was changed due to the accidient but i put the old bulbs in so they should match one thing i did notice is that the new headlight has alot of light around the ring wereas the old light has none. ill try to take some pics it will be easyier to show then explain
  8. Sorry I put the wrong type of Light when i first posted. I have the litronic lights the ones that use the phillips bulbs.
  9. Ok I got the old bulb from my old headlight. The complete right headlight assembly was replaced. I put in the old bulb and its better but it still seems brighter. Is this because the balast is new?
  10. Thats what I thought.. What are the part numbers for the white bulbs and how much are they. Any help would be appreciated. thanks
  11. I have a 1999 Coupe with the Halogen lights. I got into a little fender bender and they had to replace one of my headlight Assembly's. It looks great but the bulb looks yellowish. The other one that it had was a white color. They said it takes about 100 hours to turn white like the older bulb. Is this true? Thanks
  12. Thanks For all your help. One last question. Are all the other parts required for the installation aside from the bumper and lid the same as the ones needed for a standard bumper? I just want to make sure they dont try to charge me extra for parts or labor. Thanks
  13. Thanks for your help. The problem was the regualtor the part that has the cables. The Engine was fine. Part was about 220 dollars and it took me 45 minutes from start to finish. Very easy swap as long as you remember to mark the window before you remove it. Also on my car I had to remove two stopers from the bottom of the rail so the window goes all the way down. But it was very easy
  14. Thanks Everyone. So the GT3 style front bumper is just a regular Aero 1 bumper? Does anyone know what the part number is for a 99 Coupe? Thanks Also is it a direct bolt on or do i need a kit? Thanks again. I just dont trust them so I want to be well informed. Also: I know this is a matter of personal taste but Now that im replaceing the front bumper should i got with a different style like maybe a turbo bumper ect?
  15. Hope you guys an help. I got into a fender bender this week. sucks :( I need to replace my front bumper. I have a 1999 Porsche carrera coupe. It has the full GT3 Kit on it. The dealer can only find oem parts for the car since 1999 didnt have the gt3 they cannot get the part. Can someome help me find a GT3 part number and location were I can buy it? Keep in mind its a regular 996 1999 with a GT3 bumper. I would also need any additional mountion hardware for the conversion. Thanks
  16. I have a 1999 Coupe. My power window on the passengers side started making a griding sound. I removed the door panel and checked but i couldnt see anything wrong all the cables and pullies looked fine. Two days later I put the window down and now I had to put it up manually Still making a grinding sound. Is that a problem with the pullies or the engine? Can i replace just the gears? And were can i find the parts. Thanks once again.
  17. Thanks for all your help once again. The problem was the coolant overflow hose was right on top of the coil. I has recently refilled refilled the coolant tank and was bleeding the system. Once i re routed the hose and dried it up the problem went away. Thanks for your help I would have never found that on my own if it wasnt for you guys. Thanks
  18. Thank you i was starting to panic. Ive worked on many cars but never on porsche well at least nothing big. These cars do not have sparkplug cables correct? The spark plug is connected directly to the coil. As far as loose connections what could i check isnt the coil bolted down? Maybe its cracked as you mentioned. Do I have to replace all of them or just the failed one. Are the coils expensive? Last question what is the best spark plug for this car in case i replace them? Thanks for the quick response and happy holidays.
  19. Hello, I have a 1999 porsche 911 coupe. 6speed. Has 65,000 miles. I went on vacation last week so the car sat for about 1 week. When I drove off I noticed the car would hesitate at around 1500-3000 rmp mostly on 1st and 2nd gear but it also jumps a little on 6 gear. If you give it a little gas you cant tell. The car doesnt do it all the time but i dont want to break anything. The only error code i got was P1313. What are the troubleshooting steps for this? Times are tough so im going to try to fix this myself. Any help would be greatly apprciated.
  20. I have a 2000 6 spd conv C2 How fast approx are you going at redline 4-5th shift? Stupid question just curious though.
  21. I have the same problem on my 2000.. It really pi__ me off I like my things to look really clean but maintaining that color is not easy at all. Specially on a cab. So Leatherique cleans well? Ive tried leather cleaners and nothing has helped me so far. I was going to have someone re-dye the seats. Also the console is always chiping.. I need to color match that so i can touch it up.
  22. Thanks i was a little concerned.. I turned it on this morn and it didnt do it. I live in Miami and in the keys so it is warm here. It over reved but only till 7 if that because i didint let off the clutch completely.. Either way im glad I didnt break anything.. Thanks again..
  23. I have a 2000 cab 6spd I had a bad down**** and over reved a little last week.. The car runs fine but ive noticed that when i start the car in the morning it makes a taping sound for about 2 seconds then it goes away. Oil level is fine. Just wondering if i tore something up.. Any suggestions or is this ok.. It only makes the sound for about 2 seconds if that then it goes away.. Temp is fine car runs good
  24. Dont worry about it.. My car always smells like that but then again i drive the car really hard. Its clutch you smell. Mine went out at about 35,000 miles on the car. If its not slipping dont worry about it. My clutch job was about 2,300 but i needed a new fly wheel.
  25. Im positive your is different but i have a 2000 cab i upgraded and it was just a matter of poping in the new ones. Ive had it for about 3 months and havent had a problem.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.