Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Rinky

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rinky

  • Rank
    Member

Profile Fields

  • From
    Uk
  • Porsche Club
    No
  • Present cars
    1998 Porsche Boxster 986 2.5
  • Future cars
    C4S
  1. Hi guys, I recently changed the front end of my 986 to a 996. Everything is done except for the lights which need hooking up. Of course the harness on my 986 (6 pin connector) doesn't fit the new headlights (these are 12 pins and require a larger 996 harness). I should add that the 996 lights are the Halogen version, not the litronic ones which have the washer, but also a different wiring arrangement than its halogen sibling. Anyway, sticking with 996 Halogens it looks like the wiring is similar to my loom on the car however the wire sheaths all have different colours. So my Question is, does any one have experience of pairing a 996 harness & 3" of loom to a 986 loom? and what I really need to know is which wire pairs with which (given the differences in colour). I'd really appreciate it if anyone can point me in the right direction as I wouldn't want to get my wires crossed (excuse the pun). I can send a pic of the 996 harness & my current 986 harness which will be cut if that helps things is I'm new and havnt yet discovered how to upload pics 8-)
  2. But I might have to pay again wont I?
  3. Thank you. Will try and get back to you
  4. Ok, thanks. Still can't seem to login tho.. Perhaps the login for iP requires a different user name and password ...
  5. Yeah, the IP Board app. a link I saw on the site when registering...
  6. Hi, I've just downloaded the app but when I attempt to login I get no where. I've tried resetting the password but still no luck. Please advise?
  7. Hi techies, so today I decided to upgrade the interior center sterio console from boring black to sparkling silver which looks great. However after installing the new unit 2 problems have arose, the first being when I turn on the AC no air what so ever comea out of the vents, the second unrelated problem is the AUX functionality (which connects to my iphone for music) appears to be no longer working. Everything was working perfectly before the instalation. I mad sure I disconnected the positive battery connection before starting the work, disconnected and reconnected everything back in rite place but no luck. Regarding the AUX issue, I Recoded the sat nav & re-enables the AUX function (which always defaults to off when you re enter the code). But no luck. I don't Know what the problem is with the center air vent - its new..... OMG!!! I've suddenly just now rememberd that I forgot to put the internal housing air duct back on!!! Doh!!! Clearly that is why there was no air coming out! Ok, i still have an issue with tge AUX as explained, i had to wrestle with the sat nav to get it in and out and as i couldnt see much im i thinking i might have cut a cable? But every other function on the sat nav works perfectly.. Just cznt get the AUX to communicate with my iphone. so if anyone can help that would be great! Thanks
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.