Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

nightghost

Contributing Members
  • Content Count

    70
  • Joined

  • Last visited

Posts posted by nightghost

  1. hello there sorry to hear about ur problem.

    I had the same problem with tiptronic transy. I end up buying a used transsy.

    tell them to check for metal at the transy oil.

    if they found some metal parts then ur transy is going bad and need to be replaced.

    my car started grinding at 4th .and then it started to become worse and worse.

    I hope ur problem is different from the one I had ,casue the transy is not cheap :(

    .

  2. Ping, ping, ping is the new sound! I just started up my '97 Boxster, 2.5 (60,000 mi.) after several months of winter storage in Montana. There is a new sound: ping, ping, ping, or: tic, tic, tic. Sounds like a lifter, valve or? Not a knocking. Engine starts, runs fine, revs up fine. The sound is tied to the rpms and does not go away after 5 minutes of running. The nearest dealer is 500 miles away in Canada or Seattle. Any ideas? Will sticky lifters clear up with an oil change or after being driven for a while? Thanks for any information or guidance. Gary

    hey there sorry to hear ur problem but I think its the the engine.

    from the info that I have about ur car .it tells me that ur engine will break soon.

    I am really sorry to tell you this but I think you better start looking for a new engine

  3. Hello, I'm looking for a little help on a knocking sound coming from my 2000 2.7 5-speed Boxster. The car has 62k miles on it and just had an oil change about a thousand miles ago. The car runs fine but I have noticed a couple of times this past week there is a knocking sound once the car is fully warmed up. The noise does increase with engine speed, however it seems to come and go. Any ideas?

    Thanx in advance,

    Aaron

    yes its true .I also lost my engine a month ago .they told me its lifters noise but it is not.porsche had this problem with boxsters since 97 .I am really sorry to tell that but just save ur self money and start looking for an engine.I wanted to hear so I took it to porsche tech guy and he told me its not the lifter .I know it will start and you could drive and there is no change on the performance of the car.

    don't drive ur car anymore .I drove it last week about 2 miles and the engine just broke near my house and it will not run anymore.I guess thats the end of it.

    if you don't want to pay 7 thousands . you could buy a used one for about 3 and have it installed for about 1 thousand or you could save ur self money and install it urself.

    I am sorry to hear about ur problem . just take it easy and I hope you find the parts .

    I posted a topic under werid sound coming out from the engine .you could go and hear it just to make sure.

  4. oh, like this? :) i'm actually running XP now, (and i removed the stick on aluminum trim.)

    2240.jpg

    here's a shot of the MediaCar front-end.

    2357.jpg

    NICE

    How much did that cost you total.

    you could add carbon fiber trim .it will look really nice. you could buy the sheet for $20-$60 cut it and add 3M to it. where do u keep the computer.

    I Have only two speakers on my car .can you any one tell me what are the best speakers that you could fit into ur doors.

    thanks

    97

    boxster

  5. I went to repair shop today.the guy told me the computer does not have code for problem like that he said he could tell from the sound of the car that its the valve lifter and he said every thing looks fine but to make sure he need t remove the camshaft inorder to make final determination.

    do you guys think I should take it to somebody else.he is charging $880 for installing 4 valve lifter not including the parts.

  6. How does he know that it is a valve related problem? If so it is usually very unlikely that all 4 on one cylinder would need replacement. What event does he suspect lead to valve failure? I was under the impression a failed intermediate shaft is usually what causes valve damage. If so it is unlikely it is on just one cylinder. And you would not be driving the car if this is the case.

    Another point is that $1300 sounds really inexpensive in my book to remove the motor, pull a head, remove and replace 4 valves, recut the seats, replace 4 seals, replace head and related gaskets, reinstall cams, timing chains, etc. and reinstall the motor in the car.

    If you don't understand what to ask the tech, I think you may have a difficult time disassembling this motor and repairing it yourself. Lots of special "Porsche" tools are required to do the job without ruining things. This is nowhere near as simple as a typical American V8 or even a Japanese DOHC motor.

    Good Luck!

    how long do you think it will average mechanince to do the job.and is it really worth 1300.and the tools is really just for posche or is it shared by all imports like audi ,bmw,benz.

    and its not about the money its also about time. he told me I have to wait 10 day before I get my car done.

    I have spent about 5000 on this car last month .So I really need to have it fixed and save money.

  7. I been told by a tech that my car has Misfiring cylinder. he is telling me the total cost for changing 4 valves will cost about 1300 total . should I take my car to some body else . is it that cost to change valve.plus he is telling me it will take 10 days to do it because of busy secdule.

    can i cange it by my self .and inorder to change it will it need to remove the engine from it place.could it be just the spark plugs.

    97 boxster

    80k mile

    2.5

    tiptronic

  8. I just want to thank you guys for the help

    the car is still on the shop.the mechanic told me it does not sound like an engine failer .he been working with porsche cars for almost 35 years. he told me that most boxster engine failer happen when the cars were at low milage.

    I will get back to u guys later

    Wish me luck

  9. Hi There

    You know what. Hate to tell you this and also hope for you that this is not the case.

    Your story sounds like mine. I had a similar experience with my 97 boxster and heard the metallic sound from within the engine. In my case it was unfortunately it was the engine that was gone. I could start it just like you are saying but with a lot of metallic cracking sound.

    As I said I hope you do not have the same problem. On mine it started with the bigend bearings going and ended with an engine replaced.

    Good luck.

    Kanin

    well I hope I don't end up like you replacing the engine . I took the car to a shop and they told me the sound is coming from the engine too. they say it might be from the camshaft or the valve lifter.

    I hope there is no further damage to it.

    can you tell me please how did that happen to you. is it the same story as mine.did they tell u what cause the thing.

  10. It sounds like it is connected to a pulley somewhere. With that amount of noise, everyone of the pulleys will be able to be checked by hand for excessive play or broken bearings. Your AC is probably going bad, probably related to this fault. (AC clutch/pulley, belt tensioner or any one of the pulleys as previously mentioned will upset the belt tension so will not be able to drive your AC correctly.)

    Who changed your belt? Anyone changing a belt in that condition has to give the pulleys a thorough check.

    the sound from the car came before changing the belt .I gave the car another go and I tried to start it and it did start .but the sound was there so I parked somewhere vary close to where it broke and I opend the engine to see if the blet has any cut and quess what I found a big spot were just falt so I thought it was the belt that making all that noise so I did replace myself and some friends.the car does start but the noise is just there .the last time I serviced the car the guy from porsche told me that my AC is going bad but I did not replace it cause it works most of the time.

    SO guys don't think its a blown engine or something :clapping: .cause the engine does work .

  11. You should have started the car with the belt off to ruleout the pulleys and A/C, alternator, and water pump. It is okay to run it for a few seconds for that test.

    I have posted a new topic .and I am think about taking the car to the dealer tomorrow.let me know if you think it could be a blown engine.. DO you know how a blown engine sound like.

  12. I just had my belt replaced and the noise still there.I was only going 30 when it happend but before that I did about 120 mph run but it was few hours before the thing happend.the car did not run the night it broked but it was cold so I deceded to give it a try at the afternoon and it did run .I left the car since then..what do you guys think is the engine blown or something. the car does start and every thing .I did not drive it since then.

    please help guys

  13. Does your car have air conditioning?

    Is it RoW or US/Canada? (these make a difference in the part number as the belt for A/C is longer)

    It does have air conditionin but the AC motor is going bad so it does take some time to run but everything else is fine .My car is US model and i am not sure if this belt for A/C or not but you could see it by removing the compartmant behind seats . the one you told me to check. (ITS THE polyrib belt)

    thank you

  14. Thanks for ur help and sorry for the lack of info on my first post .you did see the pic . tell me what do you think. how much does it cost to replace the belt.

    And after I fix my car I will make sure to Donate to this great website.ONE MORE THING DO YOU THINK I could find the belt at AUTO zone or something .

  15. I would push the clutch in and see if the sound changes to ruleout the transmission.

    Then (with the engine off) open the engine compartment and check the polyrib belt, pulleys and alternator mounting.

    I would not drive a car that sounded like that until I found out what the problem is and how bad it may have damaged things.

    ITS a TIPTRONIC .... I have open the engine to check the belt and I saw this and I think its the thing that was makeing the sound .

    post-8164-1143418396.jpg

  16. Memo__3_.zip

    I was driving my car yesterday and it was running fine. I was driving at 3 and I down shifted to 2 but it was for few second then I heard this sound like peace of metal is hitting the engine from the inside in a constant cycle .then the car died and it would not start .today I tried to start the car and it did start and I drove it about .5 mile but the sound is still there but now you can hear it clearly.

    My car is 97

    80 K mile

    The Transy is 20K mile

    I had the car serviced few weeks ago

    I HAVE posted the sound of the car , please take few moment to listen to it.

    THANK YOU ALL

  17. I have 97 boxster and I have 70K mile on it

    The problem is when my car is cold it woks fine and there is no problem with the transmission but when it gets heat it about +180 the transmission does not shift to 3rd-5th I see the rpm goes up but there is not shifting its like having the gear on N .then I see the gear flash between 4th and d and the car don’t shift anymore .when I restart the car it does work for 2 minutes then its break or I have 2 keep it at the 2nd .

    The problem is getting worse now and the last thing I want to do is replacing the transmission .the dealer said they don’t fix transmissions they just replace them. Any way when this start happening the is give me a hard push when it shift from N to 1st then 2nd .this problem happen only when the car is hot but when its cold every thing is fine. Also I see some oil leaking when the problem starts happening, not always but sometimes.

    I do smell something burning sometimes but it goes away after few minutes.

    The dealer said the transmition flud is burnd but he is not sure if this is the problem or not.

    any Ideas

    :help:

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.