Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

oscaac

Contributing Members
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by oscaac

  1. I normally use 10-15 psi. Pumped in 10, walked away for a few minutes, came back and it was at 5. After taking off all the plastic covers, I can see the fluid slowly leak out when I slightly move the reservoir (without the power bleeder attached).
  2. Hey All, So I noticed a leak between the master cylinder and brake fluid reservoir on my 05 997 Carrera. I was doing a brake fluid flush which I've done a few times using a Motive power bleeder and noticed the pressure started falling even before I opened the brake caliper nipple. I finally found some brake fluid oozing out between the seals of the master cylinder and reservoir. Given the 911 is 15+ years old now, I expect this is normal. Questions: what do I need to replace here? The seals seem to be part of the master cylinder so I assume I need to replace it? Should I replace the
  3. I noticed some water on the back of my 911 (2005 997 Carrera) this afternoon. Looking under the car, found it was coming from the front, behind the driver-side tire. Looks like the windshield washer tank is leaking? Considering the car's age and that I've never had to replace it before, I assume that's it. Anyone know how hard to replace the tank is?
  4. I noticed an issue with my Cayenne base 2014 V6 958: when in park, it idled up and down to 1500 rpms and normal. It only happened once then the next day, the CEL came on. I codes were System too lead at idle Bank 1 and 2 (P218700, P218900). I researched the issue and found that similar situations could be caused by fault air oil separator. I tried to find the location for the AOS but found one thread on Rennlist that there is no AOS on the Cayenne V6. At this point, I could not find any leaks in any of the hoses so I took it to a independent shop. Well, I just heard back from them saying the i
  5. Hi All, CEL came on this past Saturday while I was out of town on my 2014 Cayenne base. It was running fine so I drove back yesterday and checked the faults with my Durametric but it's really strange. The software is saying no current faults. I disconnected and turned on the Cayenne but the light is still on. I turned it off, re-connected and it still said no current faults. I then erased all fault codes and restarted. CEL is on. Anyone ever had this situation before? Seems like my CEL is stuck on with no faults...
  6. Thanks all. So it I took it to an Indy shop and the first thing they noticed was one of the coils had rust. Not sure if the previous owner/dealership pressure washed the engine before I got it but I guess I need to replace all the spark plugs and coils anyway.
  7. Hi All, So today, after putting gas (Shell, premium) in my 2014 Cayenne base, I got on the freeway and shortly after, the check engine light came on and Cayenne started shaking abnormally. I was able to turn around and get back home but I noticed 1. When I stop, the CEL flashes and the Cayenne shakes a lot more 2. When I press on the gas, it takes a long time to pick up speed (really struggling). I connected the Durametric when I got home and I see the following misfire fault codes on it. Anyone have any suggestions? Cayenne has around 62k miles on it.
  8. Thanks wwilliams88. I did some searching and found some issues with the older versions but nothing major for the newer V6 models. Finding they tend to be very reliable as long as you keep up with the regular maintenance. Thanks again. I'm really looking forward to adding a new Porsche to the family.
  9. Hi All, I'm looking into buying a 2014 Cayenne base. I found one here in Austin with 60k miles. I looked at the service manual and it doesn't seem like there are any major service jobs needed so far. I'm planning to get a PPI on it before we make the deal. Question is: are there any known issues or things I need to be aware of before I make the purchase? I know when I got my 997 911, the water pump went out, the coolant tank started leaking...all known issues for the year and age of the car. Any info would be greatly appreciated. Thanks.
  10. Thanks Mijostyn. However, the upper part of the bleeder screw is not broken off completely...yet. The top part is just rounded off so my 11 mm wrench doesn't catch it. I was thinking of using a damaged nut remover to try to take it off and replace it. If that doesn't work and breaks the top part off, then I'll use your advice with the Easy Out. Thanks for the tip on the CorrosionX. I'll start doing that too to prevent this from happening again.
  11. Thanks Hilux2400. The hexagon is just turning so I believe it's just stripped. It's not leaking or anything so the brakes are still good. Good advice on the penetrating oil and rubber hammer; I'll start doing that as well. I was thinking of seeing if I can take it out with a damaged nut remover. You think that will work? Is it possible to replace the bleeder screw without removing the caliper? Is there a special process for doing so?
  12. Hi All, I was doing a brake flush on my 2005 Carrera 997.1 and got through 3 of the 4 brake lines flushed. When I got to the front left side which is the last in the order, the bleeder screw on the caliper is stripped. The 11mm wrench just moves freely on it. Anyone deal with a stripped bleeder screw before? What are my options? Do I just need to take it to the shop? Any advice is appreciated. Thanks in advance.
  13. Hi All, A month ago, I found my third brake light coming out of the spoiler. I removed it completely and found the spring was missing on one side. I replace the spring and re-installed it no problem. Yesterday, I found the third brake light had come off again, this time the spring and the plastic end piece gone (same, right side). Are there any known issues with the third brake light. Anyone encountered this before and/or have any permanent solutions for this? 2005 Carrera Thanks in advance. Oscar UPDATE: I just noticed the description for this part says there is a newer
  14. The Maxx 94R is now called the H7. It's still a perfect fit but I guess the price has gone up. It's $140 - the $9 core exchange.
  15. No, unfortunately, I did not get a PPI done before the purchase. It was a "let's go take a look at this car" scenario with me ending up driving it home. The records reported everything current including the 60K done but definitely a PPI would have helped. Anyway, it's been smooth sailing so far. Now I'm finally seem to be enjoying the car. Congrats on your recent purchase, btw CA_Boxter.
  16. Thanks Eric. So my first 4 months of owning it, I have had to replace/change the items below. Any other parts I should be concerned with for an '05 997 with 66K miles? Water pump replaced Thermostat replaced Belt replace Spark plugs and ignition coils Brake fluid flushGear fluid changeFront and rear brake padsCoolant tank replaced
  17. Yeah, I'm totally puzzled by the warning too. The brake fluid flush was done recently (Oct '12). Didn't see it come back on the drive to and from work today though.
  18. I just picked up my 2005 911 Carrera from the shop; had them change the gear oil. On the way home (it was raining/I was driving conservatively) the computer started displaying a message about being careful with the clutch. Is this normal after a gear oil change? Seemed to go away as I got close to home and I haven't driven it again to see if it will come back. Wasn't able to find any forum entries on this message. Thanks in advance.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.