Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

AQuan

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AQuan

  • Rank
    Member

Profile Fields

  • From
    Mission viejo
  • Porsche Club
    No
  • Present cars
    2003 996 targa
  1. Loren, thank you again for the quick reply. Really apprecaite it! Good to know about the 'weak' battery issue...I'll definately keep that in mind for the future. In this particular case, I actually already changed out to a new Interstate battery. Don't have a juice problem in this case, seems like some type of sensor/interlock issue but don't know how to better diagnose that
  2. Thank you so much for the quick reply! I disconnected the baterry to clear the interlock codes......good news.....hatch worked so doesn't seem to be a mechanical issue. Now the bad news.....after I gently closed the hatch and heard the solenoid close it the rest of the way for a flush fit, I tried to open the hatch again and no luck. Seems like some kind of a sensor issue where hatch doesn't know that it's fully closed. I don't plan to use the hatch often so not a huge deal, but sure would be nice to be able to open it when needed. :help:
  3. I'm new to 911/996 world....this is a great site and learning so much just reading random post. Recently purchased a 2003 996 Targa and now unable to open the rear hatch either via remote or the direct button on the door sill. I tried opening/closing the roof multiple times as realize the roof must be in full close position. During the PPI, there were a few roof error codes in the system, but the battery was very low so the errors were thought to be connected to the battery. Read somewhere that disconnecting the battery might clear error codes, but even if that works guess it's just a short term solution. Seems that error is related to a sensor somewhere or an interlock issue. I really enjoy the Targa roof but hoping this isn't the start of a messy (expensive) situation. Thanks to all who might be able to share some advise!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.