Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Andrei Marton

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by Andrei Marton

  1. I had the same problem on my '08 S, and changed the whole shaft, as it was still in waranty. But , until replacement, i learned to drive with it as it was. No sudden accelerations, only constant driving. Kept me going for 1000km more, until the new shaft arrived at dealer.
  2. Also, i think you must be very carefull about alignment of the subframe back into the original position. Before removal, make some marks on the existing position.
  3. So, if anyone is interested: I had the same problem with my PCM from my Cayenne S - 2009. It had the same simptoms , changed the battery, but no effect. So i opened it up. In most part the base plate , it was the same. But the position A labeled chip is not the same. It had different type of soldering. So i could not reheat anything. I just took everything apart, and cleand it with contact spray. Blow it with compressed air, and nothing more. Already was feeling bad for the upcoming result, that nothing will change. So i started to out everything toghether back in place and installed in the car. it showed me the Porsche logo screen when power was connected, and then off. So, i pressed the power button, and guess what ?? It started right away. I could not belive my eyes. Then i shuted down the sistem. and on again. and again, started with no delay, no other problem. and again on, and off, on and off. The result was amazing. The PCM was working perfectly, and this, without putting the ignition. So, it seems, for the moment, that a good cleanup was enough. Hope it won't break down again.
  4. So, today i changed the battery. I replaced the OEM batt with Bosch Silver S5. Same specs, but different brand. The Original Porsche battery, was made by MOLL, producer i did not heard until now. After the replacement, the PCM is still dead. Like the usual, it started in the morning, and after i stopped the car for the first time, it would not start anymore. So , new battery, no difference (except starting much much better). I keep on investigating.
  5. After the replacement , is it necessary to code the battery with the care like the Audi A8 for example ? Both cars use the same battery, and in the A8, you must code it. Is this also available for Cayenne ? I have "08 S. Thank you
  6. How did you solved the problem ? I now have the same identical issues with the PCM. My car is 2008, but the PCM's i think are identical. And the simptoms are the same. Won't start at al, and the, out of the blue, turns on. I noticed another thing. When it starts , looses all memory, and car clock, remains behind, 2-3 hours. Minutes are correct, hours are behind. Is the battery the issue ? Is this some kind of protection for the battery ? I run allways with my headlights on, music on, a/c on.
  7. I don't think you can restorate that mold mark. I think it is alson on the other side of the plastic. All you need to do, and can do, is to polish the headlights for a better looking finnish. That's it. Don't polish until you hope the mark will go away. It wont.
  8. I ran into this problem a few times. I have 4 friends with V8 Cayennes , wich had their engine replaced. 2 where turbo's and 2 where S's. I must mention that these are all V8 4.8 engines, so we are talking about the 957 model. In every case the issue was solved by relplacing the engine. Still, one of them had the same problem again with the new engine, Cayenne S, BUT, only because he was a moron, and after 30.000km he was still runing the original oil. So, no oil and filter change in 30.000km. Funny thing, is that know this problem with these engines, i bought one of these cars. the other "S". I had full service history, knew the guy, knew the problem. Still, having a close relationship with my Porsche dealer, asked about this issue, they told me that this problem, appears, at least on 4.8 engines, when you do the following: - miss the oil change interval - use bad oil ( i use only Mobil 1 0W-40 full synthetic) - althought i am very tempted on Motul. BUT, i addmit, i'm Affraid. - drive with the engine cold in winter - hard on the gas pedal without the engine oil hot - 90 degrees Celsius. - also mentioned about performance fuels: i NEVER use 100 octane fuels. Only 95 or max 98. Also the dealer mentioned that after 2010 , they changed the alloy the engeines where made, so i should not encounter these problems anymore. So, i only drive away after the water temp reaches at least 50 degrees celsius, and hard on gas, only at 90 degrees oil temp.
  9. Yes, there is a slight improvement in comfort with 18" wheels, but a HUGE improvement in performance, stability, cornering , braking, ...looks, with the 20" wheels. Putting safety first, i would go for 20" in a second. The comfort of the 18"comes with one MAJOR downside. At least for me. Tire wall side roll. The increased side wall of an 18" increases the car's bodyroll when cornering. Even at low speeds. But, yet again, i have a sporty manner of driving even around the city, so 20" on 275.40.20 is my choice.
  10. I have one little advice. READ the car's manual. I was shocked of how much info was there and i did not know about it. You can, by yourself adjust the headlamps, as you wish. Just follow the instructions in the manual. It is very easy. Oh, and one more thing. "Also I found a shutter inside the xenon projector housing which i pressed with a screw driver and it flipped down? What is this for? does it mean when we switch on the high beam the xenon shutter also falls? If so then why do we have a seperate high beam on the side?" This is a sistem that allows you to change the way the deaights illuminate on the road, when you are travelling in areas with right hand driving. I mean, if you are in France for example, and travel to Great Britain. Your headlamps are set for Left side driving.If you leave them as they are in Great Britain, you will blind the cars coming your way. So, this is why, this sistem allows you to switch between Left hand driving and right hand driving, whitout going to a dealer, or using PIWIS. p.s - this is also mentioned in the owner's manual. :)
  11. There is not much difference in comfort from 19 to 20. They feel like the same. Still very rigid. I have 255.50.19 for winter use and trust me , the 50 over 40 sidewall is not that much of a difference in comfort. Still, huge difference in performance, as high speed cornering is worse than 40 sidewall. So, YES, perfomance on 18" will be poor. I had one set of 18 winter tires and i could not make a sharp or even close to sharp turn, at any moment. The 21 is good for performance, but those are design wheels. The OPTIMAL choice is 20, in 275.40.20, with high performance tires. I'm looking for Dunlop Quattro Maxx. Here is why:
  12. In your original post you said you were considering 255/45/20's. That equates to a 114.75mm sidewall height. A pretty insignificant difference (~5%). But a significant difference from 275 to 255. The traction and grip will get worse than 275. So , maybe you should tell us why are you going for this size ..
  13. I had to replace the shaft also. But , at 110.000km. The car had extended warranty and went straight to the dealer and replaced it with no cost. What is strange, is that the broken shat was fractured at the middle, where it has a welded joint. at low speeds was hitting the body underneath. but at higher speeds, it stopped and everything was fine. I think it was a ballance issue...
  14. Where is located the spare battery? I only know about the one under the driver's seat.
  15. I have the same problem on my 08 Cayenne S. But i did not bother to look into it, as i use the tailgate rarely.
  16. I have the same Rims on the car. Look carefully , as they are 2 wide sizes. Front is 20X9,5 and rear are 20X10. I use Yokohama Advan ST - on 275/40/20 front and rear.
  17. Check these guys : http://www.ebay.de/itm/Porsche-Cayenne-S-V6-Turbo-Tacho-Tachoscheiben-auch-2010er-/170781511492?pt=DE_Autoteile&hash=item27c35f0f44 I have on order the face for a 2008 Cayenne S - from stock black to brown loike the leather. I will let you know how it goes, after i do the Swap.
  18. I use on my 08 cayenne s - yokohama w-drive. Very good tires. I don't know about durability as this is the first winter i use them. Size 255/50/19. For summer i have now Yokohama advan ST. Excelent tire. Sticks very good and evacuates water in the rain wonderfully. Size 275/40/20. As they are almost over i want to try the new Dunlop Quattro Maxx designed specially for powerfull suv's. If sokeone allready tried thm, i would be gratefull for a feedback.
  19. I see this problem appears on 955 TT cayenne models. Any ideea if someone with 957 S or other engine had this problem??
  20. No way !!! You have to take off the bumper to change the air filters?? I guess you should start looking for a performance intake system.
  21. Hello, Because it is exclusive, you won't find the suffix in the parts program. Maybe in the tequipment section of PET. However, i have at home the Exclusive 911 personalisation catalogue. So, for wheels painted in black - the option code is XDA. I could send you pictures from catalogue, but i'm new to forum, and don't know how to. Hope this helps.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.