Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Ronnie38

Members
  • Posts

    146
  • Joined

  • Last visited

Everything posted by Ronnie38

  1. first when engine is hot measure the voltage on the battery post in the engine bay, then the alternator battery post the difference of the readings is the loss across the Y, or if nimble positive lead to the alternator and negative to the battery post this will be the drop. This will be the maximum the battery will charge to, remember 13.8 is a fully charged lead acid battery.
  2. I have had both rear windows on my 2001 C4 CAB go bad I replaced the drivers one with a new one, The passenger one I just replaced the cable, gear and pully but it just failed again after a year. I will order a new one now, cheap is not always the best.
  3. I agree it only takes a waif of oil to coat the thermistor, also use the correct method to clean the MAF
  4. yes we did, level at temp after fill to top off and still running when plug installed 4 times once to change filter, then replacing speed sensors, replace valve body then recheck after test run.
  5. thanks for the info. It's 60 miles to the nearest dealer, so I was trying to fix it myself, will ohm out the wiring then try controller then change the clutch packs.
  6. MY2001 911C4 CAB : Had slippage in 3rd when making a 90 degree turn as it shifted into 3 underpower. Ah I though low fluid so I changed the filter and the oil yes Porsche type. Now if I drove it right (go like a Porsche) and so 3, 4th then flashing indicator and limp mode. Took it to an Indy Porsche mechanic, replaced valve body input output sensors, worked on it for 3 months gave back no charge couldn't fix it. So I have been driving it in manual shifting at 2200 RPM works fine if I go to 2700 RPM bingo limp mode. The P0717 just; showed up today as I pushed it. The P0717 on line checking said the control module or ground fault. Anyone out there can help? Don't want to throw money at it and buy a control module.
  7. 2001 C4 Cab I parked the car Friday in the garage removed the key Monday morning battery dead applied power via fuse box all the dash lights came on. opened the hood added charger appears ignition is on. inserted the key turned on the ignition, turned it off removed key dash lights went out, but clock still on till I locked the car. Any Idea of the problem don't want to take it to work and not start again?
  8. I did the same thing, I had to replace the drive screw on the motor. I found a replacement kit on line maybe eBay or Pelican parts
  9. I have two used cly I replaced the whole system with one from a junked car, my pump was bad and leaked. Will sell the whole unit give me a price, message me
  10. I just got back from San Francisco, the car sat since Nov 20th. Jacked it up leveled it ran it till 80 degrees C while running in park opened check port and fluid ran out I let it run out till it stopped. So I don't thing low fluid was a problem. Rolex start next week, if I run it and it goes into limp mode will it hurt driving it? If I turn of the car and restart the limp mode goes away for a bit than in heavy traffic or stopping at a light it will come on again. I'm 11 miles from the speedway.
  11. I wish to thank you, I did not know that the crows foot had to be at a right angle, got to replace the front boots.
  12. Had same problem, removed right front wheel, pulled back plastic well liner found the cable, then had the alarm module refurbished and ordered the waterproof box from the ECU Doctors but when out of country pull a trickle charger into cigar lighter just be be safe.
  13. yes double checked after codes showed up since the Druamatic cannot read this transmission used infrared temp gage on the pan, used level on door sill to ensure car level.
  14. My 2001 C4 Automatic had what appeared to slip (over rev) when making scarp turns, decided to replace transmission filter and refill, the first run after 10 minuets the transmission went into limp mode (lights on drive selector started to flash) check engine lamp came on (P0734 and P0734) was read. the reason given was input and output ratio wrong for both codes. The Durmatic gave no other info. So I proceeded to order both input and output sensors. Since I couldn't confirm if a shift selonod was bad. Mean while I am in Cal for the holidays I remembered I moved two of the magnets in the pan there were 4 magnets 2 each in the depressions in the rear of the pan I took one each and moved the forward closer to the input and output sensors. Anybody out there have any idea besides taking it to the dealer, at 75 bucks for the 5 liters of tranny oil each time I replace something to help me be smarter?
  15. Went to add auto transmission but my Duramatic didn't show any actual values so couldn't read temp. is this right our do I have a wrong software rev.
  16. Using the Bentley manual I removed the right rear wheel, no sensor found. Removed left wheel, behold there is both the cam shaft and crankshaft sensors. Just for all your info
  17. MY 2001 C4 cab would not start after gas fill towed home read code Crankshaft sensor failure. my service manual said 996 606 112 01 found replacements 986 606 112 01 and 986 606 112 00 prices 350 to 45. If its just a connector problem could I cut off my old one and replace the new one if the sensor fits correctly?
  18. By half way does that mean the lid opens but top will not go up or top only goes half way up, my guess would be check the hydraulic fluid, listen for the pump operation.
  19. If you can get a copy of the Bentley manual they have them also I had found them on line and had my son print and laminate them "he is a printer" . Now step 1. remove the fuse and from the load side measure the resistance 2. remove the battery, don't want to damage meter 3. note the resistance. 4. press each of the window switch's check the resistance for each note value 5. the lowest resistance is most likely the problem. 6 now try to find the part that is causing the low resistance. RED NECK TOUBLESHOOTING 1. place jumper wire or 100 amp fuse in fuse socket 2. run windows 3 watch for smoke 4. put smoke back in 5 call insurance
  20. Mine is a 2001 C4 auto and as leaving the community in the morning Temp just off the peg I make a sharp turn to the left, metal to the pedal and then engine tends to over rev. I tried turning off the PSM the next of couple of days problem solved. found no codes tranny level ok.
  21. No will work on this after I get the rear window to operate, got to figure the re-stringing the cables, now that i'm retired got to fix it myself to save on cash. will try to document the repair.
  22. lot of trees down, beach dune damage, and I lost some shingles. Now on to the car had to cut off the bolt, removed panel held the weld nut with vise-grip and an other to remove the stub of the bolt, will worry about the nut later during reassembly, had a ***** of a time getting the window unit out, don't remember the left side having a problem but I was younger then now to try to restring the drive pulley. If any one has any photos or diagrams I would love to see them. Last time I was working so just ordered a new one but now being retired got to repair it. Cheers now
  23. Thanks will work on it in the morning, Sunshine lately, no rain, will report on progress.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.