Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Michael Laity

Members
  • Content Count

    9
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Michael Laity

  1. Yea my car is currently missing one. I bought a set of Chinese knockoff caps,. But sadly you get what you pay for. Sent from my ONEPLUS A3000 using Tapatalk
  2. Hard to know without knowing about the car. Sent from my ONEPLUS A3000 using Tapatalk
  3. Yea I may reinstall the software and see if it fixes itself. I'll swap the solenoids as my next step. Thank you very much for the help. Sent from my ONEPLUS A3000 using Tapatalk
  4. It wouldn't allow me to activate on bank 2. My software basically has two lines with buttons that say the same thing about activating the valve lift on 1 and 2. So I don't know why they aren't separate. Sent from my ONEPLUS A3000 using Tapatalk
  5. I just drove the car to see if I could make it fail. It did go into limp mode and throw misfire codes and the valve lift driver bank 1 issue. I thought the issue was the variable cam solenoid so I already have that arriving but it seems I may need the valve control solenoid. I used the durametric to test the lift control and it didn't kill the car like it did earlier. The engine was stumbling like one bank was left on. So I assume that means the bank 1 solenoid was bad Sent from my ONEPLUS A3000 using Tapatalk
  6. Thank you very much. Sent from my ONEPLUS A3000 using Tapatalk
  7. I got code Porsche fault code 579 valve lift control driver bank 1. Are the solenoids the same for the valve lift and the timing? Sent from my ONEPLUS A3000 using Tapatalk
  8. I have a durametric and a 3.6L engine in a 2003 996. I have been having variable cam issues I think. How would I activate the solanoid to test? I found an activation that says valve lift bank 1 and 2. Sent from my ONEPLUS A3000 using Tapatalk
  9. Just replaced mine this past weekend. Took 7 hours start to finish. I have an 03 996.2. I found loosening the AOS first was easier before trying to get to the last manifold bolt. Assembly didnt go as well because some bolts weren't lining up. But I got it done. Sent from my ONEPLUS A3000 using Tapatalk
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.