Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Koenbro

Contributing Members
  • Content Count

    49
  • Donations

    $100.00 
  • Joined

  • Last visited

  • Days Won

    1

Koenbro last won the day on July 2

Koenbro had the most liked content!

Community Reputation

2 Neutral

About Koenbro

  • Rank
    Contributing Member

Profile Information

  • Gender
    Male

Profile Fields

  • From
    Scottsdale, AZ
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    2007 Carrera 4S Coupe
  • Future cars
    maybe another 911
  • Former cars
    2007 Acura RL

Recent Profile Visitors

1,298 profile views
  1. Thank you @JFP in PA I ordered the Porsche hose adapter from my dealer. When I lifted the car, however, noticed that the underbody panel had some fresh oil leak on it -- was not there a few weeks ago when I looked under the car. After removing the panel, it is from the front of the transmission, and it is not red like the Tiptronic fluid. Could it be the all-wheel driving mechanism? PS. Just to clarify, although one pic shows a jack, the car is supported by four jackstands in the factory-recommended positions, plus a fifth stand under the rear suspension on one side. Thought I'd mention that.
  2. I got the supplies from my dealer, and would like to get the screw connection hose No. 9507/1 A (or equivalent) to be be able to connect to the charging valve. Any ideas where i should look? I am considering the MityVac adaptor for Benz 722.9 Auto Transmission that has a 12mm thread. Wold rather not buy the whole set with multiple adaptors for various brands, if I can get the right one upfront. Can anyone ( @JFP in PA @Loren) tell me what thread does the filler valve need? I would gladly buy the Porsche tool but if not available, any replacement would do.
  3. Hello, I am very interested in draining the fluid in the Tiptronic S. My Arizona daily driver 2007 997.1 C4S has 80000 miles and I would like to know exactly what type of fluid to get and how many liters. Will also get the filter and gasket. I understand the capacity is about 9 liters and about half of that can be drained, and was thinking that after the initial service (filter, half the fluid) I will drive it for a few weeks so that it mixes, then drain it again (this time without removing the pan and without replacing the filter) and thus will have replaced 75% of the fluid. Is that reasonable or is it crazy? Also does the front differential fluid need to be replaced? If yes, what type and how many liters? Is there a rear differential? Thank you all.
  4. I got a replacement fan from my dealer, and went ahead and replaced it. Problem solved, I can activate both fans in Durametric. Tips for other beginners like me who want to do this swap. 1. I removed the bumper and it is easier to access the setup. You must remove the front wheel well liner and the thin tubular cross brace. 2. It is easiest to remove the bracket supporting the radiator from below. The electric connection box on the inside/top of the bracket and the large radiator hoses connect with torx screws, while the others are hex (10 and 13mm). So you need torx sockets. 3. You don't need to disconnect the radiator vent hose. 4. You don't need to separate the AC condenser from the radiator, but it is easy to do, and allows some wiggle room to clean the debris out. I blew compressed air from the back and vacuumed from the front. Quite a bit of mess came out and the rads still don't look clean. Oh well. 5. The electric connector on the top of the fan assembly (air duct) is tricky. Seems like it should come apart by pulling outward (laterally), but in fact you should grab the inner half and pull it inward. The outer half is attached to the body of the air duct. Luckily I realized this before I broke something. Thanks for the hint that the fan might be a problem. That's why this forum is so great!
  5. Blue looks great. Any video tutorial you used to show how to remove the cluster? Sent from my iPhone using Tapatalk
  6. So I removed the bumper to clean out the radiators and checked the fans. The one on the driver side was initially frozen, but can be actuated with the Durametric (and turning engine on w/ AC blasting) while the passenger side fan spins freely, but can NOT be turned on. Could this still be a fuse or relay problem or is it now certainly the fan? I had trouble finding the fuse box. Is it this box in the frunk? Or is it in the wheel well?
  7. OK so I tested with Durametric, and got this: Front Body Module Current Fault Codes 8016: Left radiator fan motor 8017: Right radiator fan motor 8031: Outside-temperature sensor C190: Fault instrument cluster (comfort) In the Durametric "Activation" menu I was UNable to turn either fan on. So unless it's a relay issue, seems like fans are gone. Is it possible to replace the fans without draining the coolant (997.1 C4S)? The fans are going be about $900 from Pelican. Ouch. Anyone know what are the other two errors (8031: Outside-temperature sensor and C190: Fault instrument cluster (comfort)) ?
  8. I was wondering what tools do you carry in the car. I realize a cell phone is the best tool, and the frunk cellar (or whatever you wanna call it) has some basics, including the lugnut safety socket. But I take my car on long rides and wonder if I break down in a small town, the local mechanic is not going to have a serpentine belt etc. So I put together a basic toolset, but want to ask for suggestions. Thus far I have spare serpentine belt and the 24mm wrench needed to put it on. 19 mm 3/8" socket with extender and ratchet wrench large adjustable wrench with smooth-surface jaws (Might replace the 24mm as it opens that wide IIRC) medium Knipex Cobra diagonal cutter hammer ratcheting screwdriver with torx and philips bits metric ballhead Allen wrenches boxcutter, mirror, picker, light, gloves, microfiber towels
  9. That’s a great idea, thank you. I’m a weekend warrior and I work for the man during the week so won’t have time anytime soon but I am going to check the fan out and report back. Sent from my iPhone using Tapatalk
  10. With temp set to 72 (outside in the 90s) , the blower spins at full blast, but the air temperature sometimes is hot (ambient). When the car idles, or is revved up but in park, the air is hot. When I drive slowly (low RPM) it's hot. When I drive with RPMs above 2,000 the air is cold. So it seems it's connected to the engine (and AC compressor) RPMs but also with movement. I checked the refrigerant level and is adequate to high. Also noticed oil temp went to above 225 -- highest I have ever seen it. Water temo usually is 175, this time was a little bit higher. What could be the issue? Of note the outside temp of high 90s is mild by AZ standards, and the car (2007 C4S w 80K miles) did not have this problem previous years.
  11. This is what I have in mind. I thought I would get a set, because as these cars are getting older it might be harder to get them. I know you can always order all the parts, but the price will be the question. Sent from my iPhone using Tapatalk
  12. Nothing special, jack, stands, torque wrench, 18 and 13 mm sockets, locktite. I supported the engine by jacking up the engine carrier while swapping out the mounts. Sent from my iPhone using Tapatalk
  13. I installed a Dension myself behind the head unit. Keep the factory look, while gaining Bluetooth, aux and USB functionality. Sent from my iPhone using Tapatalk
  14. Durametric is the only scanner worth buying. It can’t do programming but the PIWIS is basically out of reach. Sent from my iPhone using Tapatalk
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.