Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

itzmetmcd

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About itzmetmcd

  • Rank
    Member

Profile Fields

  • From
    S. Jersey
  • Porsche Club
    No
  • Present cars
    2000 Porsche Boxster
  1. Thanks everyone for your responses. What a pain in the arse. It's at the Porsche dealership and the mechanic believes it's the Valve under the manifold which San Rensho and UabChris pointed out.. I've had the issues with the flap/magnet before but that's when the connector became disconnected from the filler neck so in this case the fuel spit back out at you because the flap didn't open. Unfortunately for me when I replaced the fuel tank vent value up on the filler neck trying to fix the 'car won't start after fueling problem' I didn't know that the connector which mounts on the filler neck and activated by the flap opening was not connected. I saw it dangling but didn't know what it was or where it connected so, I had multiple problems going on. But as Chris pointed out with his issue it appears that the 'Regeneration valve' (AKA: The Evap Solenoid Valve, AKA: The Evap Valve etc.) appears to be the problem. I'm gonna let the Porsche guy put it in though...he's telling me $650 but don't know if that includes the $100-$150 valve. I bought the car for the wife to play with as I have an older Vette '98 which fits my big frame. TJ
  2. Hello... I think I've read just about every post related to this issue. Only after fueling the car, it will not start. It will crank fine but not start. Three (3) times in the past 60 days that it has been fueled it would not start. It was flatbeded by a tow truck those 3 times and once taken off/ rolled-off the flatbed truck it started immediately without any problem and every time after until being re-fueled again then, the same problem. The codes are P0446, P1128/P1130 and P0430. I know what the codes are. P0430 Catalytic Converter Conversion Too Low (Cylinders 4 - 6) P0446 EVAP Canister Shutoff Valve (Function) - Below Lower Limit P1128 Oxygen Sensing Adaptation Area 2 (Cylinders 1 - 3) - Rich Threshold P1130 Oxygen Sensing Adaptation Area 2 (Cylinders 4 - 6) - Rich Threshold From my research: **P0446 indicates that there is a problem with the activated charcoal filter / tank vent system. This is causing the mixture problems leading to the P1128 and P1130 codes. I'm just trying to figure out which of the following makes the most sense given the scenario above (...always starts AFTER being rolled back off the flatbed and always after that..): Blocked purge air line Canister is saturated Shut-off/purge valve has failed Regeneration valve near the intake manifold (issue with hot engine at time of fueling) Activated charcoal filter shutoff valve is plugged/stuck in closed state Flow resistance of the activated charcoal filter is too high (filter deformed/plugged) Pressure sensor closes incorrectly (polarity reversal) I realize that there's a bit of redundancy above. Related, I already replaced the vent value on the filler neck. Doesn't seem right that all it needs is to be towed somewhere, like home, and then it works fine. BTW, yes, I have the 100 plan with AAA :-) (that should have come with the car). Thanks for any help. TJ
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.