Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Tony Kuo

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tony Kuo

  • Rank
    Member

Profile Fields

  • From
    seattle wa
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    Cayenne
  1. Just did, all codes are back. The car started really bad and sometime it wouldn’t even start.
  2. Haven’t checked the fluid level yet, but when I tried to start the car this morning, the symptom seems has worsen. It tried very hard to crank up, and sounds like it’s gonna die any seconds. Fuel pump problem?
  3. 08 Cayenne, 70k. Did a 300 miles trip today, on the way back was on cruise control at 75mph. It shifted from 6th gear to 5th gear during an uphill, then CEL flashes and felt power loss. I soon pulled to the side and shut off the engine. (Last time similar issue happened was at 50k and changed all 6 plugs and coils.) Waited 5 minutes and restart the engine, CEL still there. Waited another 15 minutes, still there. Wife was on panic mode, and since it was a steady light I decide to slowly drive home. During the 60 miles drive, the CEL stays on but flashes only when accelerate on uphill. I have to use Tiptronic and keep the rpm around 2500-3000 then it feel smoother otherwise it shakes. When finally got home did a Short test on Durametric, the results are below: Bosch Digital Motor Electronic 9 P0768: Random/multiple cylinder misfire detected – Upper limit value exceeded, test conditions are not-complete, fault is currently active and causing a DTC light. P0774: Cylinder 6 misfire detected P0770: Cylinder 2 misfire detected P0771: Cylinder 3 misfire detected P0773: Cylinder 5 misfire detected P0769: Cylinder 1 misfire detected Airbag 532: Power supply – value below lower limit value Air condition Drive motor for temperature valve left Gateway 3C90: Control module for seat occupancy detection Steering wheel electronic 1749: Tiptronic switch on steering wheel down. Open circuit/short to B+ Cylinder 1,2,3,5,6 misfired, does this mean I only got a cylinder running during that 60 miles drive back home? Can someone help to tell me what I need to do to get the above code fixed? Thanks in advance.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.