Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

chromecarz00

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chromecarz00

  • Rank
    Member

Profile Fields

  • From
    Orange County,CA
  • Porsche Club
    PCA (Porsche Club of America)
  • Present cars
    98 986
  1. Module master said they can't do anything for mileage or screens. seems like the case with most companies so far unfortunately. I haven't been able to find any legit companies that do this in the states - any recommendations?
  2. Well, my OBDIi sensor is reading speed and rpm, with no engine codes so it seems like it may be time to find a new cluster. My last question is if the odometer data is stored within the cluster? If i buy another cluster and plug it in, will it show the mileage on the car or the mileage on the cluster?
  3. Would I be able to check with a OBDII sensor the live data stream of rpm/speed? would that be the easiest way to narrow down to cluster failure? Also, would there be anything other than a cluster failure that would make the displays go out? The lights behind them turn on but nothing on them, no mileage or anything. Some say ignition switch but i haven't had any issues with it
  4. Update: It's not the fuses and the connections all look good. I pulled the fuses while the car was on and the lights and temp/fuel gauges died, so those are working properly. I pulled the gauge cluster and all connections on the back looked fine as well. Any ideas?
  5. Thanks for the reply. I don't believe so, but I'm willing to check. My wonder is are there dedicated connectors for just the tach, speedometer and screens?
  6. Hello all, I've looked through just about every thread on the internet about this and haven't been able to find a solution. My car was dead for at least a week comma and when I started it none of the above gauges were working. fuel gauge and temperature gauge work fine, all of the lights work fine, but the digital displays and the tachometer and speedometer are not working. Initially, the radio was not working either, but that was a simple b2 fuse replacement. I've tried putting in different fuses, switching fuses, turning the car off and pulling b1, then turning it on, pulling the negative terminal and hitting the brakes, all to no avail. I'm confused because it seems like the cluster is getting information from the engine, as evidenced by the Fuel and temperature gauge is working, but for some reason the speedo and tachometer are not. Could this be the loose connection, even though Fuel and temperature work?
  7. Try 4395 Yep that's the one I have, and it didn't work. It just goes back to the first digit and keeps blinking. I seem to remember the code that worked had something like 536X? Are there any other options?
  8. Hi, 1998 Boxster CDR-210 Type: R3297? Serial: W5021637 Strange thing though, I have the radio code card and the serial number matches the one shown on the radio display. I even called the Porsche dealer, same numbers, but the code doesn't work....there used to be that Java applet for this and when using that I remember using a different code. What do you come up with? Thank you so much!
  9. I've checked fuses and put a new microswitch but have not had any luck with even the windows dropping. The car has a module installed that allows the roof to open and close at up to 25mph so I believe that the emergency brake has been bypassed or spoofed somehow, but even when it is up there's no luck with it. Does anyone have any ideas? I need to replace the coolant tank but can't get the clamshell into service mode. Thanks.
  10. Well, I had the standard worn horn issue but I fixed that. Shortly after, my horn became intermittent, and then stopped working entirely. The fuse is intact. While driving along, I occasionally hear a sparking or crackling noise in the steering wheel, which goes away as soon as I press the horn. My preferred Porsche mech said there were some brushes behind the wheel that get worn out and need to be replaced, but he moved away and I don't trust the new one so I'm looking at you. Any ideas would be appreciated. Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.