Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'battery'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
  • Macan
  • Panamera
  • Taycan
  • Older Model Porsches
  • Events and News
  • Special Offers
  • Other

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
  • Taycan

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 22 results

  1. (60,000km on the odometer) Now the car is completely dead with no Interior lights anywhere. Car was sitting there with a charger on timer charging for maybe an hour per day for a month while I was on vacation. The CD/radio was making a clicking sound prior to and I thought the battery needs a boost to start after a month. Now nothing! Well almost nothing - behind the dash board there is some very weak clicking/sound. Thought I ask here first - before towing it to the Porsche dealership. ?
  2. I just recently put a new battery in my 2000 Porsche Boxster and now my radio is requesting a 4 digit code. It is a cdr 220 radio, Becker 1. Type 4462. And the serial number is y5043037. Please HELP if anyone knows how to remedy this. Thank you!
  3. The battery of my car has been disconnected for about 2 weeks. Are there any issues to be expected when I reconnect the battery and start the car again? Also, on one of the electrodes I cannot get the specified torque. The 2 lugs on the wire don't stay parallel. Anything that I can do besides replacing the wire? Thanks
  4. I am considering keeping a jump starter portable external battery in the car. I am wondering if this battery could be used, when connected to the car electrical system through the cigarette lighter socket, to power the car electrical system to allow me to drive back home in case the alternator fails and the car battery is low. Vendors claim that the car could even be started using the external battery connected through the cigarette lighter socket. Is there any risk of damaging any car electrical system components doing this? Thanks
  5. I purchased a 1999 Porsche Boxster 986 about a year ago and I'm having a few problems with the electrical accessories. The top worked fine when I bought it, but now it won't work sometimes. The radio also turns on, then immediately off at startup, and it won' turn back on until a few minutes later either by itself, when I use turn signals, power windows, brake, or even just by itself. After the car is "warmed up", then it will stay on. Other things won't work right or not at all, such as the alarms for, ignition, door open, light switches, etc. The fuses are all fine, and I know the battery had been replaced right before I purchased it. I haven't checked the relay for the top, but I am about to do that now. I feel like there could be a single problem creating all these issues. Any help would be greatly helpful and appreciated!
  6. Greetings everyone, (This is a noob question! However, since I have not yet found a decisive answer I turn to the community. Please direct me to the correct post, if it exists! ) Carrera 4S 2008, 997.1 was put on hazards for 24 hours. Afterwards, it appeared the battery was dead as hazards had gone off. Remote unlock was non-functional. I plugged in the CTEK trickle charger ("car mode": 14,4V / 3,3 A) in the cigarette igniter. The car immediately exhibited the following behaviors: -hazards lights flickering regularly, at approximately 3-4 Hz -hazard button flickering at the same pace. -Sport chrono's hands waving around erratically I left the car in that state for 5-7 hours. After that period, I pressed the hazard button and the flickering stopped. I assumed the car was now charging. Coming back to it 10 hours later, I unplugged the trickle charger; the battery was still dead. I replugged the trickle charger, on car mode, and the flickering resumed. I gave it 12 hours. This morning, I observed the flickering was still on. I tried to turn on the engine, to no avail. The car key remained locked in the ignition. I could not pop the hood in order to obtain a voltage measurement from the battery's poles. My hypothesis is that the electrical system is in a faulty state and needs a hard reset, before charging can occur. Perhaps I also need a different piece of equipment. Any help... HELPS!
  7. Hello guys, Ii rented an innova to clear the codes, i just had too many old one, but weirdly a PSM failure i had for a while, but came back :-(. While it was out i was able to press the PSM button off/on and it lit up and off and appeared everything worked. Also the sports button and that struss type button could be turned on / off. Now all are out :-( I wonder where i can find out what is messed up. I went under the drivers seat, i will attach pics soon, and will like to buy those connectors with cables to re-do all that cabling down there, it is ugly. Ideas?
  8. Anyone experienced this scenario? Upon turning ignition key, heard a click, and had no electrical power to anything on car. After opening hood and looking around I grasped the positive battery cable and pulled / jiggled slightly to check connection from where it disappears into the firewall (if you will) area, and all electrical power was restored... car started and everything fine? Next time I went to start car experienced the same scenario. My question is...where, what does positive battery cable connect to that would exhibit these symptoms. Thanks
  9. I went to replace the battery on my 986 year 2000 key fob (I've done it before) and a tiny spring popped out, but I can't seem to figure out where it's supposed to go. Does anyone have a pic of an opened key fob to show me the placement of the spring? Or a video? Or even a nicely worded description? Thanks!
  10. I am the original owner of a '99 C2, black on black, approaching 60k miles. My Indy recomended oil change and filter, fuel filter, air filter, belt replacement, and it needed a battery. During plug removal, he discovered four or the six coils were cracked! One was pretty bad.; I'm surprised it ran that well. He could only get four Beru's on such short notice. Total damage with labor was less than $1,100, which I consider quite fair. Glad I brought it in, and I'll replace the other two when I get down to FL ( I hadn't been driving it much while it was stored in VA). A few minor leaks from the RMS and on the right side where some sort of sensor enters the engine, but nothing major. I haven't yet done RMS, AOS or IMS, and while I was there his Mercedes Indy friend called and we're discussing the Carrera. His words - get rid of it! Well, I am aware of these issues, maybe they are less so for the early 996s. But I will replace them along with the water pump and clutch at 75 k miles if I don't decide to upgrade to another 'play' car. My Porsche ownership has been wonderful, and I hope all you owners feel the same. Pure enjoyment, a blast on the twisty roads of the BlueRidge Mtns. If only I could get more than 8 k on a set of rear tires!!
  11. Hi all I started another post similar where I thought the Horn was the culprit of my battery drain, but it was actually the Alternator causing me a drain, so thought I would summarise the issue on a new post so that this might help other 996 owners and save them a lot of money and time! This is the original post and is detailed, so take a look at this afterwards: http://www.renntech.org/forums/topic/48867-2000-porsche-996-battery-drains-the-alarm-horn-is-a-constant-3v-and-hums/page-3 ​ Issue/Fault: So my 2000 Carrera Cabriolet was draining the battery in around 6 days, I was showing around 390ma of draw with the car locked and powered down, it should be upto 50ma, so I'm draining a Lot more! The drain was coming from the Alternators thin Blue wire, the one that goes to the regulator on the back of it. The wire was showing 3.7v Constantly with the Iginition off/car locked and 10.8v with the Key On/car started. I spent money on x2 Diagnostics, new ignition, I also removed all fuses, relays, Speedo Cluster, Blubs, ABS unit, PSM/ASR etc (All are linked to this Blue wire), but nothing helped, the fault seems to be in the middle of the Loom somewhere. FIX: I could not trace the fault to this 3.7v and I'm fed up of charging the battery and working on the car--- so I removed the rear passenger door panel, carpet and plastic cill tunnel to gain access to Connector "x2/3 black", the blue wire runs through this on Pin5. I unplugged this connector, I then Cut the blue wire as it went into the x2/3, I lenghtned these wires by 12". I then removed some of the sheathing on Pin 4 which is Black/Brown, I then soldered 12" of thin wire onto this, insulated all of these wires of course as cabled tied then neatly back up. I then installed a relay onto these 3 wires, and added a 4th Earth wire which I secured behind the door panel to bare metal. I also added a 5Amp fuse onto the relays power wire (the wire coming of the Black/Brown) . I then mounted this relay behind the door panel, well below the speaker (so the speakers magnet does not interfere with the relay). I can then remove the speaker and access the relay Easily, should I need to in the future. So Finally after months of research on the net, money spent and loads of evenings in the car, Its now Fixed! I did have 390ma Drain, now its 30ma which is very low and awesome!! I don't think I will need to charge the car again as It should last ages and ages unused in the garage and start easily! I would have loved to have found the actual Real fault but without stripping the dash off and hunting for these wires in this area, then I've done everything possible that I can access. I'm just pleased to not need to charge the car and now I can actually Chill and just enjoy owning, driving and polishing my 996! Hope this info helps.
  12. Recently I started my 99 Boxster and noticed that the ABS and Battery Light came on. I had this issue last year when my alternator failed so I hurried home as to make sure I didn't stall on the side of the road. I made it home and checked my voltage readings on the battery. With the engine off the battery read 12.5 and with the engine on the reading was 14.44. When I went to start the engine to check voltage, the lights were not on. Drove couple of days and the two lights came back on, but when I shut the engine off and restarted, the lights went away. Anyone have experience with this type of problem? Could this issue be caused by thin brake pads setting off the brake wear sensor? Any advice/help is appreciated. Thanks Andy
  13. Hi all, Just leaving this as a reference file for others. I recently had an issue with a dead battery that led me to suspect the voltage regulator was the culprit. After testing the battery's ability to hold a charge, the alternator became the prime suspect. After finally freeing the alternator, I examined the voltage regulator to see it wasn't making a decent contact with the alternator spindle. It was ground down too far. Reason: Positive Battery post wasn't tightened down enough leading to the VR over-working itself. Alternator itself tests out ok. Note from the attached picture the faulty VR on the left and the new replacement VR on the right. New VR costs about $40 with shipping. z
  14. 6 weeks ago I bought a Porsche 911 Carrera 4S Cabrio 997 from 2006. The battery has drained already four times, after standing still for or 7 days or 5 days or 3 days, with as consequence that the car could not be started anymore. After the battery got empty and I got it jumpstarted, it charges fine. After short trips and a break of for example 3 hours the battery is fine. On a 400 km trip the battery was fine as well. The battery was tested as part of the 111 points check by Porsche, and was fine at purchase 6 weeks ago. Also the road assistance did test the battery twice and said it was fine, and charging as well. It looks like there is consumption of power when the car is turned off. I was suspecting as a possible source for the problem the integrated audio system as when the car is turned off I still hear the CD player searching for a CD. I already used an audio cleaning CD, but this searching of the CD is still there when the power is off. I took the car to the official Porsche dealer to get it checked. Now they say the alternator needs to be replaced because it only gives 12.5 Volt, and it should give 14 Volt. Given the pattern where I get the problem this does not seem the right conclusion. When I get a new alternator I'm afraid there would still be a drainage when the car is standing still for a couple of days. What do you advice ?
  15. I bought a Schumacher SE50 with the intention of charging the battery since it is way past time for a trickle charger. Can this device also unlock the front trunk using the fuse panel/door jam method if you don't have access to a spare battery?
  16. I had to change the 8 year old battery on my Boxster. I keep the car connected to a battery maintainer to keep the battery fresh but it eventually went bad. After replacing the battery, I got a psm failure that eventually went away. I was just wondering if there is anything else I need to reset after a battery change? Thanks, Gilbert
  17. Hi guys, I’m writing from Italy, owner of a 2000 986 S, 84.000 km on the clock. First of all, I have to apologize for my poor English. Recently I had my cluster bulbs replaced thanks to the good DIY guides found over here, so, thank you so much for helping us all with your knowledge and patience. In order to do the job, since my car features the optional alarm, I previously disconnected the negative cable of the battery while leaving the ignition key on position 2 as read on the board in order to avoid the siren to scream (is this correct, BTW?). With the cluster back in place, without touching the key nor the gas pedal, I connected the negative cable and found everything was fine, then I waited for a few minutes with the key still in position 2 thus letting the e-pedal to reset itself, and eventually removed the key and left the place. Two days later I picked the car up but the engine was really strange at idle. No fault lights on the cluster but no power at all, it hardly reached 1600 – 1900 RPM with the aircon switched off even if I floored the pedal. The whole car shaked violently but the engine didn’t stall. If I pushed on the gas pedal, it revved a little making a smoother noise and behaving normal, but just up to 1600 – 1900 RPM. It seemed there was something at work avoiding the engine to rev. Tried several times to do the 1-minute procedure, tried to fire it up and swich it off a million times, then called the local PD but received nothing but a “shame on you for having disconnected the battery”. Called an indi whose suggestion was to blindly replace the MAF (...even though the problem was showing itself at idling and not over 4000 RPM). Eventually phoned another indi; this nice chap came, attached a small diagnostic device to my car and told me there were no error codes displayed. After half an hour the engine got warm and everything was perfectly normal, so he invited me to drive the car for some thirty minutes and so I did. Problem is, though, yesterday the issue came back again and didn’t go away even after a million 1-minute procedures, dozens of key-on-0-to-key-on-2. I haven’t got access to a Durametric. When I set the key on position 2 I hear a very low “buzz” which goes on forever, until I fire the engine. I’ve got a GPS from my Insurance Company on the positive pole which I cannot remove. What do you suggest? I’m really struggling… Shall I disconnect the negative cable and leave it aside for a few days, as read over here? What must I do when disconnecting the battery in order to avoid the alarm to wake everybody up? Thank you in advance for your help, I really need it! Cheers, G. P.S. If you reckon it would help, I can record the engine noise and attach a file...
  18. I bought my 2007 C4S as a CPO from a dealer a year and a half ago. My battery died this weekend (had used it for about 2 weeks and didn't think to use my battery tender plus) but when I tried to replace it found this aftermarket battery charger attached to my car's battery. Dealer didn't mention this to me when I bought it at ~16,000 miles (now has ~32,000). Just for fun I tried plugging it in to a wall outlet but the red charging light didn't turn on. Having this piece of hardware there made unscrewing the secure housing/mount a bit tricky but I swapped the old for a new battery and the car is back to full function. Didn't re-install the charger. Question: anyone have any experience with this Solar 1.5 amp battery charger? Would it be worth trying to install again or is it junk since the light didn't turn on anyway when I tested it? Notably, the red + cable was attached ot the battery but the black was secured to the vehicle (i.e. grounded), not the - charge. Shouldn't the dealer have found this and mentioned it to me?
  19. Radio "dead" after replacing battery. I HAVE THE CODES! (But no way to enter them) I see a lot of info out there about how to find your lost radio codes and whatnot, but that is not my problem as I have my codes. The issue is that after 1)having a dead battery, 2)replacing said battery, and 3)having the car sit unused for a week while waiting on a replacement coolant tank part, I NOW HAVE A DEAD-SCREEN RADIO AND NO WAY TO ENTER THE CODE OR TURN ON THE RADIO. I can see that other people may have experienced this phenomenon but I can't seem to find anyone with a published solution as everyone seems to digress into a discussion of where to find your radio codes, etc. I assume that there is some sort of arcane Porsche security gremlin at work here, and that I need to follow some other sort of procedure in order to get my radio to accept the code and unlock itself. But without the radio showing any signs of life at all, how do I get into this? Or is my radio now dead for no apparent reason?! (e.g., it was working just fine up until the dead battery and service work time-span). I hate to invest in a replacement radio until I can ascertain what would make it suddenly die(?) Never in all my years of auto ownership have I seen a radio just "go silent". So what's up here?
  20. 2002 Carrera 4S. I did a search and didn't see these exact symptoms simultaneously. See attached picture. I was driving at 5k RPM in 3rd when the power of the car was suddenly reduced (by the computer I believe) and the console beeped displaying the following 4 checks: 1. Brake distribution 2. PSM failure 3. ABS failure 4. Battery -- also, as you can see in the pic, the battery voltage meter is maxing out. When I disengage the clutch from the engine the voltage drops some (and the brake/PSM/ABS messages go away and are temporarily ok) but is still running significantly higher than what I'm used to seeing. Could this high voltage be damaging to the electronics system? Presumably there's something going on with the voltage regulator. Does the ABS/PSM turn off automatically for saftey when there are voltage spikes? My battery is an Interstate and is ~ 1yr old. This seems to me like the alternator (possibly the voltage regulator). I realize it would be better if I had a Durametric to hook it up to and get the exact error codes off of. That may need to be done to properly diagnose what's going on here. Thanks in advance for any help/input. Cheers, Alex
  21. (edited 17/May/2012 - changed from question to the procedure I followed) Hi Guys, In case you're ever in the same situation, below is the procedure I used for re-starting my 996 3.4L TIP following about 3 months elapsed of dashboard work where all of the following items were removed and now re-installed with the battery disconnected for the whole 3mths. Radio A/C Control Passenger Airbag Drivers Airbag Steering Wheel / Clock Spring Combination Switch Instrument Pod I broke the re-start into the following 3 steps which I've detailed below: Checks prior to starting engine Checks at engine start Checks post engine start You will need a Durametric code reader or similar for this procedure. 1. Checks prior to engine start Pre-condition - everything back together and battery fully charged and connected. Key at Accessory Position: Radio - enter the security code / test all functions Key at "ON" Position Perform DME adaption per workshop manual (WSM) procedure Passenger Airbag - read error codes/clear codes Drivers Airbag - read error codes/clear codes Steering Wheel - check horn operation Combination Switch - test turn signals, wipers Instrument Pod - test lamps and dial functions with Durametric Re-teach Power Window Stop Positions Re-teach Sunroof Stop Positions Set clock Read out all error codes from all controls units and clear codes Check for instrument warning lamps remaining on that shouldn't be 2. Checks at Engine Start Start Car: Remove the fuel pump fuse and crank the engine - to pre-circulate oil (I did 2 x 10 sec bursts with 20seconds in-between) Reinstall fuel pump fuse Start engine Check for instrument warning lamps remaining on that shouldn't be (I had only the spoiler and seat belt lamps remain on which is fine) Allow to idle for 5-10mins to warm engine and complete DME adaptation 3. Checks post Engine Start (Driving) Check spoiler light goes out once moving. Perform tiptronic adaptation per WSM procedure Steering Wheel / Clock Spring - check horn, and tip switch operation A/C Control - test all functions - cool and hot Combination Switch - test OBC and Cruise Check for any post driving error codes Luckily for me there were no problems and I'm now enjoying the driving once again. Thanks
  22. 2000 Boxster S, have a dead batter and can't unlock the front trunk. Any ideas on how to manually unlock/release the front trunk?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.