Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'cluster'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
  • Macan
  • Panamera
  • Taycan
  • Older Model Porsches
  • Events and News
  • Special Offers
  • Other

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
  • Taycan

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 5 results

  1. Hi - 2002 996: Scoured the lists but can't find this particular cluster problem anywhere. In short, my salvage cluster shows a list of errors on start up but my original was fine.... Here's the details. My current cluster shows an intermittent airbag failure warning on the led screen followed by the idiot light. It usually occurs at start up, clears at the stalk and the idiot light remains on, but flickers on occasion. My mechanic had ruled out everything he could related to the airbag warnings and since he didn't have a spare cluster, couldn't swap to test for that. I personally purchased a salvage cluster, removed the battery terminals, installed it and it came to life (I'm also having to buy replacement connector housings because mine disintegrated). The problem is the info screen pretty much scrolled through a variety of issues like oil pressure feedback, temp feedback, fuel feedback, etc. The oil pressure gage was also unresponsive. I expected the odometer to be wrong, but didn't expect all the errors. I also started the car and while it ran, it did run rough, sputtered a bit. Do I have a bad salvaged cluster? Does the cluster need to be programmed (beside the odometer)?
  2. Hey Everyone, So I own a 2004 Cayenne Turbo 2004. I don't drive the it much but today when I went to turn the car on the speedometer didn't power-up. So I turn the car off and restarted and still nothing. Everything else works fine expect for the windshield wipers and speedometer. I'm thinking it's a fuse but I'm not sure. Has anyone else had these issues. Video and pictures coming soon! And tomorrow morning I'm testing the fuses to see if maybe it's loose or blown.
  3. I have a gauge cluster from a 2001 Carrera that I would like to swap into my Boxster. I have reviewed the instructions and it appears to be within my capabilities. However, in looking at the cluster, it appears that one of the LCD's is damaged. Can I swap the LCD from my Boxster cluster or is there a company that can repair this?
  4. Hi guys, I’m writing from Italy, owner of a 2000 986 S, 84.000 km on the clock. First of all, I have to apologize for my poor English. Recently I had my cluster bulbs replaced thanks to the good DIY guides found over here, so, thank you so much for helping us all with your knowledge and patience. In order to do the job, since my car features the optional alarm, I previously disconnected the negative cable of the battery while leaving the ignition key on position 2 as read on the board in order to avoid the siren to scream (is this correct, BTW?). With the cluster back in place, without touching the key nor the gas pedal, I connected the negative cable and found everything was fine, then I waited for a few minutes with the key still in position 2 thus letting the e-pedal to reset itself, and eventually removed the key and left the place. Two days later I picked the car up but the engine was really strange at idle. No fault lights on the cluster but no power at all, it hardly reached 1600 – 1900 RPM with the aircon switched off even if I floored the pedal. The whole car shaked violently but the engine didn’t stall. If I pushed on the gas pedal, it revved a little making a smoother noise and behaving normal, but just up to 1600 – 1900 RPM. It seemed there was something at work avoiding the engine to rev. Tried several times to do the 1-minute procedure, tried to fire it up and swich it off a million times, then called the local PD but received nothing but a “shame on you for having disconnected the battery”. Called an indi whose suggestion was to blindly replace the MAF (...even though the problem was showing itself at idling and not over 4000 RPM). Eventually phoned another indi; this nice chap came, attached a small diagnostic device to my car and told me there were no error codes displayed. After half an hour the engine got warm and everything was perfectly normal, so he invited me to drive the car for some thirty minutes and so I did. Problem is, though, yesterday the issue came back again and didn’t go away even after a million 1-minute procedures, dozens of key-on-0-to-key-on-2. I haven’t got access to a Durametric. When I set the key on position 2 I hear a very low “buzz” which goes on forever, until I fire the engine. I’ve got a GPS from my Insurance Company on the positive pole which I cannot remove. What do you suggest? I’m really struggling… Shall I disconnect the negative cable and leave it aside for a few days, as read over here? What must I do when disconnecting the battery in order to avoid the alarm to wake everybody up? Thank you in advance for your help, I really need it! Cheers, G. P.S. If you reckon it would help, I can record the engine noise and attach a file...
  5. Hi all... I have recently gotten a set of replacement stalks for my 02 996 from Brian P of this forum, as one of the knobs broke off flush with the instrument binnacle. I grabbed a set of new knobs from local Porsche Centre, so now armed with both the required items I want to install the new stalk. I have searched and read up the various "how to remove the instrument clusters that are here and on Pelican's site, but cant see anything on how to actually replace the stalk in the cluster itself. The removal of the cluster seems simple enough. Some screws, a few disconnects, a tab here and there and its out, but what then? Anyone done this who can enlighten me before I pull my dash apart? Tony
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.