Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'immobilizer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
  • Macan
  • Panamera
  • Taycan
  • Older Model Porsches
  • Events and News
  • Special Offers
  • Other

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
  • Taycan

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 7 results

  1. I have had a good run with my 986 and no problems for a good while, but nothing lasts forever... In the last month the car will randomly stall and refuse to start back up for an undefined period of time. When it happens all the lights on the dash will flash on as if the key has just been turned to the on position. The starter will crank the engine happily but there is no ignition happening. This will last for an unknown amount of time (20 min or a day) and then the car will start right up again. Only to stall out later at some unknown point. (15 min or 1 hour). I have hooked the durametric up to it each time and got nothing, except the last time. P1571 fault 39, pointing to the immobilizer. After searching I came upon this thread from 2009, that describes exactly what I am experiencing, but a solution was never posted. http://www.renntech.org/forums/topic/28462-cranks-but-wont-start-help-please/ So to get down to point, I have a few trouble shooting questions and steps I will take next; 1.) The ignition switch has been giving me the traditional issues and it probably needs to be replaced (again). If the electronics in the plastic switch are going bad, could they cause this? Engine stall, clean crank with no start-up? 2.) could the P1571 be attributed to a freak accident during the stall that confused the car since I never got this error before? After I cleared it and cranked it with no start, there were no new fault codes. 3.) Im reading conflicting info on crank position sensors. Will they relay a fault code, or not? 4.) I have tried both keys, ruling out a bad key transmitter. 5.) I will check the immobilizer under the seat, but don't expect any water damage. 6.) I will check all the relays. Sorry for the long winded explanation. If anyone has a history with this, or any insight to #1,#2, or #3, please share.
  2. Hello everyone, As some of you may already know, we talked about designing a waterproof case for the Alarm Immobilizer Unit in Boxsters and 996s. These units get water damaged easily if the convertible top is left open during rain, or just by the accumulation of water by the car's water drains, because Porsche installed them right on the floor of the car. The costs entailed to repair this problem can reach $1,000's easily, that's why it would be more cost effectuve to protect the CLU to begin with. Therefore, after many months of revisions and working with vendors to complete this enclosure, we began shipping waterproof cases last week to the members that where on our waiting list. Below are a few screenshots of the installation video final Immobilizer Waterproof case. If you are curious about how it is mounted here is the installation video: and PDF instructions: http://goo.gl/A9NQou We're excited about this project and what it could mean to the Porsche community. Please share if you know someone that could benefit from this.
  3. I brought my car into the shop when it wouldn't start in my garage. The instrument cluster lit up but the engine wouldn't turn, nor would my radio turn on. The top worked as normal, as did my door locks. The car has been in a small import garage for 3 WEEKS now, and they claim they've ruled out the obvious, clutch safety switch, etc. but don't have the staff nor some of the equipment to peel the error codes off the computer to definitvely say the immobilizer is gone. The only positive is that they would put in a used immobilizer if I needed one. If I did that, would the new keys also open the doors/trunk or would I need to put in new tumblers? Thanks!
  4. Hello all I'm hoping someone out there can help an electrical novice with my daily drive. My car has recently developed a non-start issue. I have the wet carpets problem that so many 986s seem to suffer from. Initially I thought I had fixed the problem with new door liners but it seems my problem may be elsewhere - probably blocked drains. Either way, my car failed to start last week. The central locking doesn't function, interior light is out and the motor doesn't crank. I removed the alarm unit from beneath the passenger seat (RHD UK car) and there was some slight corrosion on the circuitry. This cleaned up ok after a isopropanol bath. However, the no start issue remained after plugging the unit back in. At this point it seems like a simple blown alarm unit. However, I unplugged and replugged the unit a few times and eventually the interior lights turned on again. The motor cranked in to life. I used durametric to check the alarm module - P1571 Immobilizer: Open circuit or no signal. The unit responded to various test through durametric but then stopped responding after a few minutes. I turned off the ignition to attempt a restart and nothing - back to square 1. Even when the engine was running, the central locking remained deffective. Before I spend a probable fortune on a new alarm module, is there anything I can check? It seems weird that the unit functions some of the time after plugging / unplugging multiple times. I've sprayed contact cleaner into the plugs for the alarm module in case it's a connection issue. The Durametric error indicates to me no power is getting to the module - correct? Is there any way to simply remove the immobiliser? Any help would be appreciated as the thought of a 30 mile round commute on a bus does not appeal!
  5. My key remotes no longer work. I can only (un)lock the car at the door with the key. The car isn't in energy saving mode and the batteries are new. I performed the resynchronization as noted in the factory service manual (turn ignition on, turn ignition off, remove key and press unlock button within 6 seconds); however, that didn't do anything. It's worth noting that I think the remote on one of my keys is broken, since the LED only flashes once/second and when I release the button, the LED glows dimly. But, my other key appears to be fine. The LED flashes nice and bright when I press a button (continuously for the unlock button, and pulsed flashing for the trunk, as you would expect.) Some background: I just replaced my immobilizer after my last one got water damaged. The old one still allowed the car to drive, but things weren't perfect: the remote range was poor, the head/tail lights didn't flash when arming the alarm system. I've been driving the car for the last year or so with the old immobilizer; however, I decided to replace it since I knew it was broken and I am also troubleshooting O2 sensor problems and wanted to eliminate variables. About a month ago, my remote range went from short to non-existent and I had to revert to the old-fashioned "key in the lock" method. I figured the receiver in the immobilizer finally bit it and was thankful that I had a new one on the way. Fast forward to today, I replaced the immobilizer, programmed it with a PST2, transferred the remote codes from the old immobilizer to the new one and low and behold, nothing! The remotes still don't work! I tried relearning the keys into the new immobilizer manually using my key codes and still nothing. I inspected the immobilizer connector for a broken antenna wire, but everything looks okay, additionally the remote doesn't work even if I hold it right on top of the immobilizer, so I don't think it's a poor signal/range issue. Is there anything I'm missing? THANKS!
  6. My trunk latches are locked and no longer working. I diagnosed the problem as a failing trunk latch actuator (the servo that locks the trunk latches, part # 996.624.115.01) - undoubtedly, the result of my recent immobilizer water damage. :( Has anyone replaced theirs before? How do I get in there? The PET doesn't seem to help me understand how the whole thing is assembled. It looks like I might have to remove the carpeting in order to remove the bracket in which the actuator is located. Any tips? Thanks! Jay
  7. The immobilizer gave out and had my 99 boxster towed to my local indy. His piwis was out for repairs so he waited two weeks before exploring the problem. The first attempt to reset the new immobilizer (alarm unit) and new key heads failed, I was told that the new immobilizer was bad because it would only read the keys and not reset the immobilizer (alarm unit). So, I order another new immobilizer (alarm unit) and the indy installs it and proceeds to tell me that the newest unit reads the keys and resets but won't communicate with the DME. So, today I go by to check on the status and I am told they've had no luck, here are your keys and you need to have you car towed to a dealer. $900 later all Ive got to show is a parts bill of $800 and shop bill of $900 (Oh they did repair a few actuators for the door locks). Is it possible that the mechanic doesn't know how to use the Piwis tool? Help, anyone ever have this problem with the immobilizer and DME?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.