Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Search the Community

Showing results for tags 'voltage regulator blues ?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 911
    • 992 Series (911 Carrera S, 4S) (MY2019 - )
    • 991-2 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, T, GT3, Turbo, Turbo S, GT2 RS) (MY2017 - 2018)
    • 991-1 Series (911 Carrera, 4, S, 4S, GTS, 4 GTS, Targa 4, Targa 4S, 911 50, GT3, Turbo, Turbo S, GT2 RS) (MY2012 - 2016)
    • 997-2 Series (Carrera, GT3, TT, GT2) (MY2009 - 2012)
    • 997-1 Series (Carrera, GT3-2, TT, GT2) (MY2005 - 2008)
    • 996 Series (Carrera, GT3-1, TT, GT2) (MY1998 - 2005)
  • Boxster
    • 718 (982) Series (Boxster, Boxster S, Cayman, Cayman S, Boxster GTS, Cayman GTS) (MY2017 - )
    • 981/C Series (Boxster, Boxster S, Cayman, Cayman S, Cayman GTS, Cayman GT4) (MY2012 - 2016)
    • 987-2 Series (Boxster, Boxster S, Cayman, Cayman S, Cayman R) (MY2009 - 2012)
    • 987-1 Series (Boxster, Boxster S, Cayman, Cayman S) (MY2005 - 2008)
    • 986 Series (Boxster, Boxster S) (MY1997 - 2004)
  • Cayenne
  • Macan
  • Panamera
  • Mission E
  • Older Model Porsches
  • Events and News
  • Special Offers
  • Other

Categories

  • Contributing Members Only
    • Tools and Diagnostics
    • Other files/documents
  • Public
  • Option Code Documents
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan
    • Panamera
    • 918 Spyder
    • Turbo / GT2
  • Service and Wear Parts List
    • Boxster
    • Carrera (911)
    • Carrera GT
    • Cayenne
    • Cayman
    • GT3
    • Macan (95B) (MY2015 - 2018)
    • Mission E
    • Panamera
    • 918 Spyder
    • Turbo / GT2

Categories

  • 911
    • 992 (911 Carrera) - DIY
    • 991-2 (911 Carrera) - DIY
    • 991-1 (911 Carrera) - DIY
    • 991 (Turbo, Turbo S) - DIY
    • 997-2 (Carrera) - DIY
    • 997-2 (Turbo) - DIY
    • 997-1 (Carrera) - DIY
    • 996 (Carrera) - DIY
    • 996 (GT3) - DIY
    • 996 (TT/GT2) - DIY
  • Boxster
    • 718 (Boxster, Cayman) - DIY
    • 981/C (Boxster, Cayman) - DIY
    • 987-2 (Boxster/Cayman) DIY
    • 987-1/987C1 (Boxster/Cayman) DIY
    • 986 (Boxster) DIY
  • Cayenne
    • 9YA (Cayenne) - DIY
    • 92A (Cayenne) - DIY
    • 9PA, 9PA1 (Cayenne) - DIY
  • Macan
    • 95B-2 (Macan) - DIY
    • 95B (Macan) - DIY
  • Panamera
  • Mission E

Categories

  • DIY Tutorial Videos
    • 986 Boxster
    • 981 Series
    • 993 Carrera
    • 996 Carrera
    • 997-1 Carrera
    • 991 Series
    • 996 Turbo
    • Cayenne (9PA, 9PA1)
    • Macan (95B)
  • Racing Videos
    • Professional Racing
    • Personal Track Events
  • Porsche Reviews
  • Rally Videos
  • Show/Demo Videos
    • Porsche Museum

TSB Categories

  • Boxster (986)
  • Boxster (981)
  • Boxster (987-1)
  • Boxster (987-2)
  • Boxster (718)
  • Carrera (996)
  • Carrera (997-1)
  • Carrera (997-2)
  • Carrera (991-1)
  • Carrera (991-2)
  • Carrera (992)
  • Carrera GT (980)
  • Cayenne (9PA)
  • Cayenne (9PA1)
  • Cayenne (92A)
  • Cayenne (9YA)
  • Cayman (981C)
  • Cayman (987C1)
  • Cayman (987C2)
  • GT3 (996)
  • GT3 (997)
  • GT3 (991)
  • Macan (95B)
  • Macan (95B-2)
  • Mission E
  • Panamera (970)
  • Panamera (971)
  • TT/GT2 (996)
  • TT/GT2 (997T)
  • TT/GT2 (997T2)
  • TT/GT2 (991)
  • Literature and Other

Categories

  • Cars for Sale
  • Parts for Sale
  • Tools for Sale
  • Items for Trade
  • Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


From


Present cars


Future cars


Former cars

Found 1 result

  1. I have written a few times about this annoying, on going problem with my 2002, 911 996 . It started months ago, when I would get a weak , or dead battery , after driving for a while. So I got a brand new high cranking amps battery, the alternator was removed and bench tested at a shop specializing in them, I wire brushed , and checked all wiring connections ( as several guys advised ) all ok. So I thought I was out of the woods , NOT ! Again after installing the new battery, and taking it out for a drive, all was fine on initial start up, and whilst I was driving along for about the first 5 or 6 miles, then the voltage guage, I had plugged into the cigarette lighter, once again started going down. First it hovered around 13.4 or 13.5 volts, then it started dropping to about 12.9 then about 12.5 Red light, not good. The conclusion is, once the motor warms up , and has been driven for about 7 or 8 miles this happens. I leave it overnight, start it up the next day, and once again, high voltage, and everything is fine. That is until it's driven for a while. Many folks on here kept telling me about the ground straps, and battery wiring, in particular the one that attaches behind the right rear wheel, by the wheel well ( Why they would put it there, where it's vulnerable to corrosion, and everything the wheel kicks up is anyones guess ? ) This only happens after a good run ,and warm up, and a faulty, or corroded connection, would not be affected like that would it ? I assume that would be like that at all times , if it was a resistance/corrosion problem, even on initial start up ? Therefore ,I'm thinking it could be a faulty voltage regulator, thats being somehow affected by the hot motor, after it heats up after 6 or 7 miles ? Any thoughts on this , this mystery is driving me nuts, I almost want to trade it in for a BMW, it's so bad. Any thoughts or advice ? HELP !!!! :help:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.