Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I'm installing the rear speaker kit in my 03S. I've got the harness up to the back of the head unit, but the next step is to route the harness through the firewall to the amp. Has anyone done this that can help me out? I can't find where these wires are supposed to go.

Thanks!

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

The existing head unit harness goes through a large rubber grommet on the drivers side (UK car) if you put your head down by the fuse box in the footwell and look directly up at the firewall you'll see it going through. They are within the main wiring loom (thick mass of wires)

It then comes out the other side and passes through the secondary bulk head and along behind the carpet to the amp.

hope that helps in some way

Edited by perry190
Link to post
Share on other sites

Just look at the bulkhead just behind the battery and you will see the large rubber grommet, you may have to loosen the battery mount and move it over slightly. Just push a metal rod through the grommet and then look under the dash to see where it comes out.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.