Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
LEP

Aftermarket NAV/Alarm/door lock question...

Recommended Posts

I have just spent 1/2 hour getting no results using the search function here, so I thought I would pose this question directly! Sorry if this is a repeat.

I have a memory of seeing a thread that addresses an alarm wire (I think) going into a Becker CDR-220, and the car not properly locking and/or the horn honking when the Becker is removed and an aftermarket NAV is installed.

I am about to install the new Panasonic "Strada," CN-NVD905U, which just knocked my socks off with it's iPod interface capabilities...along with all the other functions!

Can anyone help me identify the proper wire involved in this small issue, and also tell me what to do with it?!? (no anatomical locations, please!)

Thanks, and all the very best.

Share this post


Link to post
Share on other sites

Brown wire with blue stripe on the left side of unit

Cut it and tape it off Do not ground it

Edited by evansaero

Share this post


Link to post
Share on other sites
Brown wire with blue stripe on the left side of unit

Cut it and tape it off Do not ground it

Thank you.

No, really, thank you!

Share this post


Link to post
Share on other sites

Enjoy your new toy :cheers:

I also added nav and it makes the straight roads not so boring anymore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.