Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I recently purchased a used 2003 Boxster with 40K miles back in February, 2007. I have had it for a four months with no real issues, though I only get to put a few hundred miles per month on the odometer. I recently took it to the dealer for some last minute warranty work (warranty expires in July). Issues included a slightly leaking Main Seal (they replaced it) and my complaint about a fine, gritty black soot deposit that accumulates on the rear of the car. I told them I had already replaced the stock air filter (it didn't look too bad) but I still suspected too rich of a fuel mixture.

They discovered a bad Mass Air Filter and replaced it. The idle seems slightly smoother (it was never very bad) and there seems to be just slightly less power at the top end (but this could be entirely my imagination). Also, the water temp dial indicates that the engine now runs about 5 degrees hotter than before, but rock steady even in the recent summer heat with A/C load.

The dealer is two hours' drive away. By the time I got home, the soot buildup was just as bad as it was before. No discernable problems, other than that.

Is there the possibility of the soot buildup being burned oil in the exhaust, such as coming from a bad Air-Oil separator? I used Mobile One engine oil, as directed, on the previous oil change. Would the techs have checked the condition of the spark plugs as a natural diagnostic step for complaint of too rich a fuel mixture?

Should I take it back to have them check the source of the soot buildup before the warranty runs out? The dealer tech people are always telling me that the Posche engine uses up some oil over time. Perhaps some fine, gritty soot buildup is just a normal thing for aging Porsche engines?

Any advice would be greatly appreciated. Thanks!

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Thanks for your reply, Fray.

Yes, I meant Mass Air Flow (MAF) sensor. I typed up that note near midnight last night, sorry.

I really didn't think that much soot is a normal case of an aging engine, but I have no prior experience or knowledge of Porsche engine technology and characteristics. I am planning to return it to the dealership. However, finding people willing to ferry me back and forth for a four hour round trip each time is getting to be a little difficult!

**************************

Any additional advice would be appreciated, such as what specifically to tell the techs to check on while they investigate. I get the impression at this dealership that the techs don't hunt for things too readily unless they are prodded to do so. For example, I would have thought that they would run some sort of tail pipe emissions sensor test to check for abnormal particulate levels to verify that the bad MAF was indeed the source of the soot. Obviously, they didn't do that.

Thanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.