Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
hindswillrox

1983 944 engine swap / 1985 engine

Recommended Posts

:help: Hi, I have just completed an engine swap in my son's 1983 944, we found a 50,000 mile engine out of a 1985 944. The engine runs great but the temp gauge reads that the engine is running hot. There is a difference in the senders for the coolant gauge, the unit in the 85 engine is an internal probe as it threads through the block and in to the coolant galley and is (wet). The sender in the 83 engine is a dead plug in to the block, dose not go through the the block in to the coolant galley and it is not (wet). I believe the sender in the 85 engine sends a different signal do to it's nature and is sending a false signal to the gauge.

So this is how I have diagnosed this problem in order to come to this conclusion. First of the cooling fan dose not come on until the temp gauge is almost in the (red) and will shut off with the gauge just below the (red) zone on the gauge. the engine has never been hot enough to pop the over flow (The coolant tank has a new cap and the fan sender switch is almost new and worked correctly with the old engine in the car) This has been frustrating as no one seems to have an answer for this. So the next thing we did is to make a fitting to connect a hose to the bleed screw hole and allow coolant to drain into a catch bottle with my wife's meat thermometer (much to her dismay) in the catch bottle, we ran the engine through the heat cycle with the fan turning on at 190 and shutting off at about 180. This tells me the sender is sending the wrong signal to the gauge. Any help on how I can tell if this is the case and how to fix the issue would be appreciated, ( I have talked to the tech at my local dealer and he had no idea how to fix this or if my assumptions are correct)

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

sounds about right. what does the temp gauge read when the engine is "cold"?

you can put a resistor(s) in the wire to the sensor untill you get it reading correctly on the gauge.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.