Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

rough idle with p1124 and p1126 CEL faults


Recommended Posts

I have a 1999 boxster 2.5 with 98000 miles. I recently have been getting p1124 and p1126 after reset usually takes awhile before it comes back. Also have rough idle. I cleaned the MAF sensor and checked for any air intake leaks. Any suggestions on a fix or toubleshooting the MAF and O2 sensors. The sensors are pricey and would like to confirm the bad part before purchase and installation.

Edited by karpo1
Link to comment
Share on other sites

Dude,

My car was throwing those codes for months, I tried everything: Clean the MAF, replace the MAF, tighten up air cleaner all the logical things.

The problem 9 time out of 10 is a major air leak to the crankcase somewhere. I fixed mine by taking it to the dealer and the source was torn bellows hose to the oil separator. There are several of these on the H20 996's and Box'trs. I would start by inspecting yours.

Parktown in St Louis

Rubber bellows tube.

996 107 237 52 Bellows tube

$419.59 replaced at dealer.

You might be able to do it your self provided thats the cause, these are very hard to access with out a lift because of the wierd angles.

Here are some links to get you going....

http://www.renntech.org/forums/index.php?s...&hl=bellows

http://www.renntech.org/forums/index.php?s...83&hl=p1126

D_Man

oo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.