Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I had the windshield replaced on my 2004 Cayenne Turbo.

Now the radio has no AM or FM reception with the Navi working fine. Everything was OK before swap.

Where would I find the windshield antenna connections to confirm whether they are hooked up?

Thanks in advance for any help.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I had seen in another post that the antenna is located in the the spoiler. However no work was done in the rear of the car, so I don't think the cause is in that location at this point.

Anyone know what connections (if any) normally would need to be disconnected and thus possibly failed to be reconnected during a windsheild replacement?

Are Antenna wires routed near the windshield and possibly cut during its removal?

Any other potential PSM failures known to case radio only not to get reception? Everything else on the PSM works fine.

Thanks for any and all input.

Cheers

Link to post
Share on other sites
  • Moderators

There is only one connection you have to disconnect, the ambient temp. sensor for the air conditioning, which is located on the bottom side of the black plastic trim under the wipers. The rain sensor connection ( if you got one ) in the inner rear mirror area can stay in place, disconnection is not really needed if you leave the interior trim on the A-pillars and upper cross member in place, while cutting the front windscreen out with a metal string. I don't no which system they have used, but you can always take a look behind the right A-pillar trim.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.