Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi All

First post so please be kind.

I have a 05 Cayenne S purchased a week ago from the local Porsche Dealer

Having one little niggle - brake pad warning light intermittently coming on, excellent service and the car is booked in with a hope they can find the problem... God help them find an intermittent fault that doesn't show up on the diags software.

But to the point. The sales exec, thought the car would play MP3's on the PCM especially since it doesn't (didn't) have a changer in the boot. The PCM doesn't even recognize a MP3 disk.

Reading the forum the PCM is v2.1 (DVD nav under seat) what software version should it have, currently says 1.0, to play MP3's

Also - bought a CDC4 of fleabay - looks like new (thank god) plugged in and worked after swithching the PCM on/off a few times. But on the SW Version Screen there is a "!" even thought the unit works perfectly.

Any help pointers in the right direction appreciated.

Thanks

Lee

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Also - bought a CDC4 of fleabay - looks like new (thank god) plugged in and worked after swithching the PCM on/off a few times. But on the SW Version Screen there is a "!" even thought the unit works perfectly.

Welcome aboard, Lee!

I am quite sure that adding a CDC will require reprogramming of the PCM. I'm sure it will take a PIWIS or PST2 to get it on and happy if your vehicle is not configured to use a CDC as it stands. I did two searches using PCM CDC and add CDC4 CDC6 as search terms, and not a lot turned up (that weren't threads by me! hah) that would clear up your questions.

A quick call to a dealership asking "Do I need to reprogram my PCM to add a CDC? My VIN number is xxxxxxxxxxxxxx" should solve all your questions.

Link to post
Share on other sites

Thank you 3ball

CDC working very well - as to say no problems :D

I am more interested in getting the PCM to play MP3's if possible via software update.

While they are at this I will ask them to hook up the PIWIS (had to search what this was first lol) and assume that the sw update is automaic???

Thanks again for your warm welcome

Owning a porsche has been a 30 something year promise to myself - ever since I were but a boy :P

Link to post
Share on other sites

When I had my 2005 987 I had a changer added by the dealer. Even tho it showed the "!" it worked fine.

That same car would not play MP3's and I couldn't get over it, so I bought a new 997 :) Anything for an excuse ya know...

Link to post
Share on other sites

The 05 only played mp3's late in the model year. PCM2.1 (dvd version) plays mp3

The 05 is pre wired for CDC4 and is plug and play. The ! is most likely due to lack of GPS antenna etc.

Forget the CDC, add a mObridge unit and hook up and iPod

When I had my 2005 987 I had a changer added by the dealer. Even tho it showed the "!" it worked fine.

That same car would not play MP3's and I couldn't get over it, so I bought a new 997 :) Anything for an excuse ya know...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.