Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

    You can remove these ads by becoming a Contributing Member.

  • Moderators

I cant speak for US cars and the mods there are done on the car, but most of the European versions ( depends on country ) have no dash light if the switch is in auto possition or on day driving light.

Link to post
Share on other sites

That's pretty cool. What software is that? What else can you do with it?

There is a sensor that looks at ambient light to control the cluster brightness.

If you have a PST2, PIWIS, or Durametric software you should be able to test the sensor.

post-1-1217167038_thumb.png post-1-1217167042_thumb.png

Link to post
Share on other sites
There is a sensor that looks at ambient light to control the cluster brightness.

If you have a PST2, PIWIS, or Durametric software you should be able to test the sensor.

I have a 2000 996 and durametric but have noticed when I try to use the cluster setting in the software program that it says module not working or does not recognize something to that fact. Is that where this measurement is taken or tested for and if so would the module being tested be in "cluster" itself? Edited by Mother
Link to post
Share on other sites
Those shots were taken on my PST2 using the Instrument cluster Actual Values.

If you cover the sensor in the cluster it should change dramatically - likewise if you shine a flashlight at it.

I think I have a cluster problem, but am curious where this sensor is located and can it be replaced?

Link to post
Share on other sites
  • 3 weeks later...

I gotta admit, I did not know Durametric could adjust that function. I'm going to try it soon.

My problem is the instrument lights are too bright at night even adjusted down to lowest setting. This happens once my eyes adjust to the dark.

Link to post
Share on other sites
I gotta admit, I did not know Durametric could adjust that function. I'm going to try it soon.

My problem is the instrument lights are too bright at night even adjusted down to lowest setting. This happens once my eyes adjust to the dark.

It can not adjust the sensor, only see if it is working. It either works or does not.

Link to post
Share on other sites
i seem to have the same problem, mother, did you find the solution to your problem yet?
No have have not, I think it is in the instrument cluster but do not have another one to test. Also my digital readouts do not go off after a couple of minutes either. My durametric will not read the cluster it says "Module not responding"?
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.