Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Tiptronic Trans - Backup switch? LOREN Help!


Recommended Posts

Hi everyone,

This may be a lame question but need your help again. Does anyone know if a 1992 Tiptronic Trans has a seperate backup switch??? I have islolated my shifting problem to the backup switch...FYI: they stay on all the time when starting from Park. Or do I have to replace the center console micro-switch pack to fix the backup light situation?

Loren, please supply any good advice. FYI: I realy don't wish to take it to my local dealer $$$$$$$ (they are great and do an excellent job, but bust my bank everytime I go there...)

Please advise soon so me and my wife can begin to enjoy her car... Thanks in advance! 808C4 :o

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • 2 weeks later...
Check the backup light relay under the dash on the left side.

Hi Loren,

Couldn't find a relay up under the dash on the drivers side??? Ho wfar up inside do I need to search? I only found the relay in the front trunk area that powers the backup light sand rear fog light (if equipped). Did some testing, tried to start the car with the above mentioned rely removed, result was the reverse lights were out but the Tip trans still went into emergency mode... FYI: As mentioned in other posts, if I start the car in Nuetral the Tip Trans operates properly.

Do you have a wiring diagram for the "reverse lights" for my 1992 C2 Cabriolet??? I am pretty sure this circuit is what it is throwing my Tip computer off... I will greatly appreciate it.

Aloha, James

Link to post
Share on other sites
  • 1 month later...
Check the backup light relay under the dash on the left side.

Hi Loren,

Sorry but there is no relay up under the dash onthe left side. However there is a relay in the front bonnet fuse box. Do you think my back up light sitaution may have somethin to do with the Tip switches? Still very frustrated wiht the Tip Trans beause I know it's something simple that is not workig. Any advise?

Best and thank you!

808C4 B)

Link to post
Share on other sites

Hi Loren,

Really appreciate all your help! Do you have available the complete wiring diagram from back to front of the car for a 1992 C2 Cab w/Tip trans.

I feel somehow the reverse lights and the Tip trans Parking circuit are somehow connected in my Tip trans problem. I have checkd the Backup light relay located in the front bonnet and it's fine. The reverse lights only malfunction when I start the car from the "park" mode...and this is also when the Tip doesn't function properly. Basically it goes into "limp" mode as I have described before. So in order to drive the car I have to start the car in Nuetral also as described in another forum question. If I am able to isolate which wire is at fault (broken or grounded) I am confident it can be fixed relatively easily. FYI: The DME and Tip computer seem to function properly. Or perhaps it simply could be a bad "Park" switch??? If this is the case do I need to change out the whole Tip switch pack??? I hope not! :o

Thank you!

808C4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.