Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

C2 Tiptronic - Dash lights?


Recommended Posts

Hi everyone,

The 1992 C2 Cabriolet with Tiptronic Trans is the first Porsche I have owned with an automatic trans. Bought the car for my wife to make it easier for her to drive in stop-and-go traffic.

Quick question: Are the "Gear Indictaor/Position" lights (red arrow) on the dash supposed to be lit up even if the headlights/parking lights are not turned on???FYI: I sometimes have to turn on the headlights so the red arrow lights up to show which gear (1,2,3,4) I am in when in Tip mode. Is this normal??? In auto mode I realize the Gear Indicator on the console area clearly shows what gear you are in.

Hope someone with a Tiptronic Trans can help me out.

Mahalo, 808C4

Link to post
Share on other sites
  • 1 month later...
    You can remove these ads by becoming a Contributing Member.

Hi everyone,

The 1992 C2 Cabriolet with Tiptronic Trans is the first Porsche I have owned with an automatic trans. Bought the car for my wife to make it easier for her to drive in stop-and-go traffic.

Quick question: Are the "Gear Indictaor/Position" lights (red arrow) on the dash supposed to be lit up even if the headlights/parking lights are not turned on???FYI: I sometimes have to turn on the headlights so the red arrow lights up to show which gear (1,2,3,4) I am in when in Tip mode. Is this normal??? In auto mode I realize the Gear Indicator on the console area clearly shows what gear you are in.

Hope someone with a Tiptronic Trans can help me out.

Mahalo, 808C4

Replace the Interior Light 7.5A fuse. This was what fixed mine (not to mention fixing the dome light).

Link to post
Share on other sites

Thanks very much guys!!! :) :clapping: Finally someone replies to help me....this forum is the bomb!

FYI: Fo rthose that care, I am making headway to fix my wifes C2 Cab with Tiptronic. Isolated the shift mode problem to the Reverse Light circuit. If I start the car in "N" the Tip system works properly. Now I need to figure out how to correct the Reverse Light circuit/wiring so I can start the car normally and so the Tip system will work properly. Will keep everyone informed. If anyone has any advice it will be greatly appreciated!!!

Mahalo, 808C4

Link to post
Share on other sites
Thanks very much guys!!! :) :clapping: Finally someone replies to help me....this forum is the bomb!

FYI: Fo rthose that care, I am making headway to fix my wifes C2 Cab with Tiptronic. Isolated the shift mode problem to the Reverse Light circuit. If I start the car in "N" the Tip system works properly. Now I need to figure out how to correct the Reverse Light circuit/wiring so I can start the car normally and so the Tip system will work properly. Will keep everyone informed. If anyone has any advice it will be greatly appreciated!!!

Mahalo, 808C4

Okay now I'm pretty disappointed! I changed the 7.5 fuse and it immeditley blows...what could be wrong? Guys I need your help on this one! I checked the door pin switches and they both look fine, I checked the interior light fixture and it doesn't appear to have a short. FYI Tried the light fixture in all three positions and the darn fuse contiues to blow. What else could it be or where is the most common place to check??? Your expertise is much welcomed - please advise soon!

Best, 808C4

Link to post
Share on other sites

Thanks Tom for the suggestion/tip. I did pull the light fixture out and it lloked to be intact. The bulb even looked fine... Do I need to pull the gauge out and chek the wire behind it? I also pulled the fuse box to check the underside of the fuse...the wires looked ok. There must be a fault somewhere along the line because the when I place a new fuse in th efuse box...it immediately blows. Would yu happen to have a wiring diagram for this?

Appreciate you taking time to help me!!!

Aloha,

JS (aka 808C4)

Link to post
Share on other sites
  • 1 year later...

jump.gif

Hello all,

I am happy to report...after a couple of years I finally figured out the problem! Turned out to be the bonnet light fixture grounding against the inside of the hood. After pulling the light fixture out to change the bulb...I discovered when replacing it into the hood holder that the fixture seemed to be very close and making direct contact with the metal. So I pulled it out again...put another 7.5 amp fuse in the fuse box, it didn't immediately blow this time...an haloyula the interior light came on, the dash gear indicator selector light came on and the glove box light worked!!!

All's good now!!! Now to fix the reverse lights on in Park problem...will keep you posted.

Aloha,

808C4 thankyou.gif

Link to post
Share on other sites
  • 6 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.