Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
EricP

Alarm Computer Replacement

Recommended Posts

So yesterday Nick was helping me install my new alarm computer. We were finally successful in getting the Immobilizer code inpuit into the new alarm and when he went to transfer in the key codes we read out from the old alarm computer we were unable to continue because the readout showed "TIME BLOCK RUNNING" I found one reference to it on Renntech that pretty stated we could wait from 1-16 hurs for this process to complete. We weren't going to wait that long so I pulled the new alarm and put the old one back in to get home.

I am wondering if anyone has seen this before and has any advice or knowledge of this. Also now that the new alarm computer has the immobilizer code input would putting it back in and leaving it for a while allow this process to complete so we can add keys later without having to wait? I am guessing this process is the alarm computer syncing up with the OBC. Seems ridiculous to take that long.

Thanks again Nick for your help and patience.

Thanks,

Eric

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.