Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Tiptronic Shifter wont engage Parking "P"


Recommended Posts

Hi all,

I need your help. I just got a 1999 Boxster Tiptronic.

The gear selector(shifter) moves to possition "P" but it does not accually moves the gear to possition "P".

When I move it to "P" the Reverse "R" light flashes in the cluster, and the "P" light never lights up.

I have to put the shifter to neutral "N" to start the car.

Also the Shifter feels a little hard to move.

Any ideas of how to solve this problem?

Thank you in advance.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I'm no Tippy expert, but you did ask for ideas. I recently installed and engine and transmission in my car, so I'm at least familiar with the setup. If you're lucky, it's just a matter of cable adjustment. :)

First thing to do is isolate where the problem is. The shifter cable connects to the left rear of the transmission to a bellcrank which operates a 10" rod ("deflector lever") that is connected to the transmission gear selector lever. From under the car, you can see where the shifter cable mounts to a bracket on the side of the transmission, so make sure the retainer clip is holding the cable firmly in place. When you pull back on the shifter in the cockpit, the cable moves the bellcrank in the opposite direction - so the rod moves forward toward the front of the car. When the shifter and transmission are in P, you're supposed to be able to easily slide the cable mounting head on top of the bellcrank without any tension. That is easier said than done, as my cable was firmly mounted and very difficult to pull off of the belcrank stud. Alternatively, find where the shifter rod attaches to the gear selector lever and pry off the rod from the ball socket. I found a long pry bar worked well for this. Once the rod is disconnected, pull the gear select lever on the transmission all the way rearward into P and see if the ball socket on the rod is lines up perfectly with the ball stud on the select lever (assuming the shifter in the cockpit is in P). If it doesn't, then you either need to make an adjustment of the cable end at the bellcrank (you can see the adjustment nut) or find another cause.

If the selector lever on the transmission will not go into P, then you have a more serious problem. You can easily move the selector around the different gears and monitor position by the LED in the cluster. Hope it's just a cable problem or adjustment issue.

Link to post
Share on other sites
  • 7 months later...
I also have the same problem and symptoms and would like to know what causes it. Malfunctioning inhibitor switch potentially?

There are too many possibilities to have a single answer. The cockpit shifter moves the cable which operates a bellcrank with a rod attached and in turn operates the transmission shift lever. The tiptronic multi-function switch is bolted to the port side of the transmission and operated by the same transmission shift lever. So here are most possibilities:

Cockpit shifter or cable binding or damaged

Shifter cable kinked or binding or loose between cockpit and rear of transmission

Bellcrank binding or lack of lubrication

Adjustment of rod between bellcrank and transmission shift lever

Transmission shift lever damaged

Multi-function switch binding or damaged

Shift lever rod binding in transmission case

Interference where shift lever rod enters valve body

If you're moving the cockpit shifter into P but the dash indicator still shows R and the car won't start, it's very likely the fix is in the shifter mechanism at one of the areas on the list above. It's mechanical, and something is preventing the cable from moving the transmission shift lever from fully moving into P on the transmission. It's going to be a missing cable clip, an adjustment, or damage external to the transmission. Follow the procedure earlier in this thread.

I installed a very low mile transmission in my car that had been in storage for 5 year. As the transmission would heat up, the cable became very hard to move. I'd go for a test drive and barely be able to move the lever from D to P - and I'm a big guy. The mechanisms and cable checked out okay. Luckily, I have access to the NA remanufacturing center for these transmissions and I showed up to talk with one of their experts. He figured it was likely a binding between the internal shifter rod where it is supposed to actuate the valve body, and recommended loosening the valve body and retightening the bolts. Before I could get around to doing the job, the problem miraculously disappeared! I'm guessing the years of storaged caused a buildup of goop around the shift rod, or somewhere else, and just driving the thing got things working again. That was last fall and everything works as new and there are no leaks. Rarely do problems fix themselves, but I'm thrilled to have dodged a bullet on this one.

Good luck!

Link to post
Share on other sites

Thanks for the advice! Solved this by adjusting the rod from the cable to the bellcrank:

1. Removed the rod's end from the bellcrank

2. Loosened the securing nut

3. Made the rod one round longer

Also lubricated all parts, now it's much smoother to move the shift lever.

The only minor issue remaining is that there's maybe ~1mm of slack in the cable / rod, which was the original reason for my problem. Now after the adjustment, it still sometimes blinks the R if lever is moved to P too slowly. The same sometimes now happens with D, only if I move the shift lever too carefully.

Link to post
Share on other sites
  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.