Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I recently installed the Dension Gateway 500 in my 06 997 PCM (no multi-disc changer) and it's working fine but some reason it works on any dip switch setting even though I have it on the right one, is that normal? I went to the local Porsche dealer today so they could enable the cd changer hoping it would allow me to see the ipod information on the screen but it still just shows track 1, track 2, track 3, etc...

Also I don't see any Dension splash screens whatsoever... I've tried to goto config mode but it only allows track 1 to be enabled not 3 which is supposedly the one you need to turn on for text.... I don't see iPod GW, iPod UI, or Aux either, instead its CD 1, CD 2, CD 3... etc

Please help me if you have any insight i'm going brain dead here....

Thanks so much!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Here are my results from the MAIN and TRIP buttons...

It seems weird the target and actual are pointing to different places?

post-17263-1224872871_thumb.jpg

post-17263-1224872884_thumb.jpg

Edited by enzo

Share this post


Link to post
Share on other sites
I recently installed the Dension Gateway 500 in my 06 997 PCM (no multi-disc changer) and it's working fine but some reason it works on any dip switch setting even though I have it on the right one, is that normal? I went to the local Porsche dealer today so they could enable the cd changer hoping it would allow me to see the ipod information on the screen but it still just shows track 1, track 2, track 3, etc...

Also I don't see any Dension splash screens whatsoever... I've tried to goto config mode but it only allows track 1 to be enabled not 3 which is supposedly the one you need to turn on for text.... I don't see iPod GW, iPod UI, or Aux either, instead its CD 1, CD 2, CD 3... etc

Please help me if you have any insight i'm going brain dead here....

Thanks so much!

Make sure there is no CD in the slot.

Flipping the on/off Dension switch 3 times should give the Config screen.

May have to be repeated many times.

Are you sure the i-pod is playing when you get the track numbers?

This should have nothing to do with the dealer programming the cd player if the i-pod is playing.

What software version do you have in the Dension?

To many things to check.

Remove and reconnect i-pod!

Share this post


Link to post
Share on other sites

I have no cd is the player.

I can get it to go into "config" mode but it doesn't say it on the screen it's weird...

But I can't enable track 3 for text because it isn't highlighted so I f I go to track 3 it just changes to track 1...

I've tried updainf my firmware but I don't know hoe to heck what version it's a actuslly on.

I don't see a dension boot screen or anything at all

Share this post


Link to post
Share on other sites

Problem finally solved... Had to load a test firmware being released soon.

Apparently the current firmware 2.11 wasn't working with my PCM.

If you have this problem, contact Dension or wait a couple weeks for the new firmware release.

Share this post


Link to post
Share on other sites

Enzo,

I am having the same problem as you had with the Dension.

I have tried contacting Dension directly but have not really received any good suggestions from them yet. My firmware is 2.15 and dip switched are set correctly.

Was there anything else that you adjusted in order to get the track names to display?

Share this post


Link to post
Share on other sites

I have also installed Dension and aving similar question. Everything runs good no issues, but I have also noticed that when I press nav and trip, it shows me target as being 3003 while acutal being 2007.

any ideas??

Share this post


Link to post
Share on other sites

Fixed the problem I had with the Dension 500...took it out and installed a mObridge with bluetooth. All works as it should!

Share this post


Link to post
Share on other sites
Here are my results from the MAIN and TRIP buttons...

It seems weird the target and actual are pointing to different places?

I don't believe there is anything weird or wrong concerning the CD Changer PCM screen. Your PCM is expecting to see a 'Becker CD Changer' (ie. Target = C38/3003) and finds a Dension GW500 (Actual = C32/2702).

If the Dension 500 works fine and the PCM screen provides the proper play info (ie. artist & track info) then whats the problem?

Edited by AP 997S

Share this post


Link to post
Share on other sites

Has anyone successfully installed the Dension Gateway 500 in a MY 2003 with a CDR23?

Share this post


Link to post
Share on other sites

The Dension will work just fine IF it is programmed correctly.

There are multiple ways you can configure it through the menu system (designed that way). If you have the time and patience to pull together the correct manuals, you will find the programming steps necessary to go from track numbers to text display.

When WE ship customers the GW500 units, WE include a detailed installation, user and programming guide to help with this. Some other vendors fail to provide this level of detail and also fail to support the product.

If you bought from us, feel free to email me anytime with your questions.

Thanks.

eric@bumperplugs.com

Share this post


Link to post
Share on other sites

I had the dension gateway 500 installed by a professional... It cost me a little bit more but rid me of any installation problems I might of had if i did it myself... Loving the installation and the integration of my ipod into the PCM...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.