Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi,

I have a 1999 996 Cab

I'm using the Durametric software to try to clear an airbag light, but I can't connect to any module.

Software says: Module Failed to Initialize.

This is the same for all the modules:

Airbag

ABS

Seat Memory

etc...

I can only see ECU info.

What could be the problem? Is it unlikely all these modules are bad at the same time.

Thanks,

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

There is an instruction manual that you can download from the Durametric website that may be helpful, here is a snapshot. They also have a help line - 888-854-5523 9:00 AM to 5:00 PM Pacific Time.

post-18122-1224938414_thumb.jpg

Share this post


Link to post
Share on other sites

I contacted Durametric.

They're saying it is either a problem with the durametric cable (which i just returned so they can check it) or one of the modules on K2 (airbag, seats, AC..) is causing a problem.

Anyone had the same issue?

Thanks,

Fred

Share this post


Link to post
Share on other sites
I contacted Durametric.

They're saying it is either a problem with the durametric cable (which i just returned so they can check it) or one of the modules on K2 (airbag, seats, AC..) is causing a problem.

Anyone had the same issue?

Thanks,

Fred

How did things turn out on this? Was the cable the problem?

Share this post


Link to post
Share on other sites

I've had mine for years without any issues. This software has saved me a fortune.

Share this post


Link to post
Share on other sites

Mine has been great too. I have had a very positive response from their technical support too, so I am sure that they will fix the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.