Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Litronic Headlights don't dip


Recommended Posts

Bought my 2000 with Litronic Headlights a couple of months ago. IT is an S model with 6 speed manual. About 40,000 miles and in great shape. It is a US model purchased on the Europeon delivery plan then shipped to the US. I am the second owner.

The low beam lights were adjusted WAY low, would not illuminate a license plate more than about 50 yards away!

Felt like I was driving in a tunnel and could never see far.

Last night I followed the owners manual and adjusted the lights up quite a bit to the specs in the manual. They were WAY low as I knew.

Also adjusted them a little to the left, but the left/right adjustment seemed to only move the lights up down, so after supposedly adjusting left, I had to lower the lights using the up/down. Never seemed to make much difference left/right.

That is lead up to the main problem. The lights were much better, but now when turning them on, they don't "dip" like they used to.

I pulled the lights out and checked connections (but that should not be the problem, since I didn't mess with those to begin with) and I took all four adjustments most of the way back to the old setting but not all the way.

What did I do? and how do I get the lights to work as they are supposed to.

Don

Edited by dynodon
Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • Moderators
Bought my 2000 with Litronic Headlights a couple of months ago. IT is an S model with 6 speed manual. About 40,000 miles and in great shape. It is a US model purchased on the Europeon delivery plan then shipped to the US. I am the second owner.

The low beam lights were adjusted WAY low, would not illuminate a license plate more than about 50 yards away!

Felt like I was driving in a tunnel and could never see far.

Last night I followed the owners manual and adjusted the lights up quite a bit to the specs in the manual. They were WAY low as I knew.

Also adjusted them a little to the left, but the left/right adjustment seemed to only move the lights up down, so after supposedly adjusting left, I had to lower the lights using the up/down. Never seemed to make much difference left/right.

That is lead up to the main problem. The lights were much better, but now when turning them on, they don't "dip" like they used to.

I pulled the lights out and checked connections (but that should not be the problem, since I didn't mess with those to begin with) and I took all four adjustments most of the way back to the old setting but not all the way.

What did I do? and how do I get the lights to work as they are supposed to.

Don

The light motion is controlled by a control module that dips the lights on start up and swings them up to fill in the high beams. Possible problems are the module has gone bad or has a connection issue. If the lights are factory (rather than installed after delivery) a PST II/PIWIS can do diagnostics to spot the problem, otherwise it is time to get a testmeter and start checking things.....................

Link to post
Share on other sites
... or the control modules were never installed.

He said they used to dip, so I'm assuming it was there to begin with.................

Check the wired (not the fixed) connectors on the back of both light units. If either of these has a loose connection or a pin not making contact then neither of the lights will dip.

Hope it helps, good luck...

Link to post
Share on other sites

OK, I think I will have a red face. After taking another look, I found that if I turn on the lights BEFORE I turn on the key, they come on with the key and "dip".

Maybe this is the way they are supposed to work.

If I don't turn on the lights, and then turn on the key with the lights off, I can still hear the motor do its movement "dip" thing every time the key is turned on.

If someone would check their car and see if you can only get the "dip" (sorry, don't know another good way to describe it) if they have the lights on before they turn the key on, then I would know if mine is doing what it is supposed to do.

I appreciate the thoughts and comments, as a Newbie to the brand and car, I have a lot to learn, but I LOVE the car!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.