Jump to content

Server Lease Renewal/Software Licenses - Goal Reached!

A big Thank You to all those that donated to help us reach our 2019 goal (and pay the site operating costs)!

Just an FYI - if all members of this site had donated - then the cost per member would have been less than $0.06 each.

Thanks again to all of you that did contribute!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
maroo

Need help. 2004 Cayenne S Cyl 5,6,7,8 Misfiring

Recommended Posts

I have problem with my 2004 Cayenne S. In the beginning it runs rough (misfires) without CEL. After I revved it higher the CEL appear and than begin to flash. Car heavily misfires. I looked at the Renntech forum and I was almost sure that it is coil packs problem. One of the coils was melted all have cracks. I replace all 8 coils and sparks ( as my car has now 60k. )

Unfortunately it doesn’t help ☹.

I read new OBD fault codes:

P0273

P0276

P0279

P0282

P0300

P0305

P0306

P0307

P0308

P0355

P0356

P0357

P0358

It appear as whole bank 2 problem. Coils and Injectors. But coils are new. Is there any possibility that hole bank was shut down as a result of coil failure. (any fuse that can be burnout)

Please help.

Best regards

Mark

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Maybe change out the spark plugs. Do not drive or operate the vehicle if the MIL is flashing. There are no fuses for the ignition coils that I know of.

Share this post


Link to post
Share on other sites
Maybe change out the spark plugs. Do not drive or operate the vehicle if the MIL is flashing. There are no fuses for the ignition coils that I know of.

Thanks for replay.

I have already changed all 8 sparkplugs and coils. Now result :-(

Share this post


Link to post
Share on other sites

Look out, there are fuses for bank 1 and bank 2, the fuses covers the coils and the injectors on the same Bank. There is one fuse blown causes the melted coil, the engine runs on one Bank now. The fuses are located in the fuse/relay box under the trim in front of the windscreen left side of the car.

Share this post


Link to post
Share on other sites

I agree with RFM bank 1 fuse is most likely blown due to coil shortage. svansyoc

Share this post


Link to post
Share on other sites
Look out, there are fuses for bank 1 and bank 2, the fuses covers the coils and the injectors on the same Bank. There is one fuse blown causes the melted coil, the engine runs on one Bank now. The fuses are located in the fuse/relay box under the trim in front of the windscreen left side of the car.

Huge thanks RFM :thankyou: :clapping:

You were right. It was that fuse. Now the car runs great.

After schort run i reed OBD faoult codes and ther is one code P0021 is there anything to warry about?

Regards

Mark

Share this post


Link to post
Share on other sites
I agree with RFM bank 1 fuse is most likely blown due to coil shortage. svansyoc

Thanks svansyoc

Mark

Share this post


Link to post
Share on other sites

Well there ya go... learn something new everyday. Is it the just the ignition coils on that fuse circuit or are there any other loads that could cause that fuse to fail?

Share this post


Link to post
Share on other sites

wvicary, the fuses secures the injectors and coils circuits in case of short to ground or to +. A "normal" cracked coil has no influence, but a short one do.

Share this post


Link to post
Share on other sites

maroo,

The timing ( possition ) of one camshaft is not consistent with the crankshaft possition, i would ignore it, for the moment, and clear the code, recheck the codes in a week or two. A lot of Cayenne's have this error due a slight stretched timing chain, you can rectify the timing if you have the knowledge and the tools. Not a real DIY.

Share this post


Link to post
Share on other sites

My 2004 Cayenne S seems to have the same problem.

"Emission Control Warning Light (Check Engine)" light came on (steady on) for the second time - first time was January this year. It occurs on the same driving pattern and symptoms. After the first time, my mechanic replaced the spark plugs and swapped coils of cylinder 3 and 7 and the problem went away.

The problem came back yesterday and here are the symptoms:

1. Begins with a cold start - or cold start then short trip (say under 15min driving) - then restart the car after engine turned off for about 45 minutes to 1 hour. My car is very low mileage.2. Lower engine idling revs with vibration.3. At city speeds the vibration would get worst as driving speed increases. Take it onto the highway it will vibrate more.4. "Emission Control Warning Light (Check Engine)" warning light would come on after that 1 hour pause when I am away from home shopping, etc.5. Cannot repeat the problem consistently.6. Replaced all 8 spark plugs and now the problem came back.7. Since day 1 I own this car, I have the "lurching from cold start" issue but never resolved or mentioned.8. Switching off and then switching on the PSM seems result in the PSM stuck electronically at off resulting in an increase in the gear change rev speed regardless if the PSM is off or on.Error Codes found:P0357 Ignition Coil Primary/SecondaryP0307 Cyclinder 7 Misfire Detected

Same problem with the fuse? If so, which fuse in the fuse box to check?

If not the same problem, what are the likely problems and is this a DIY with a professional mechanic or it has to be done at the dealer?

Edited by rting

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.