Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Problem with ABS & PSM problem with new wheels


Recommended Posts

Hi,

I just put a set of Carrera III wheels on my 2002 Cab. with the Same tires. I put 7mm spacers on the front yesterday with my original wheels and noticed I got a ABS and PSM failure when driving today. I put the new wheels on and got the same error today. Any ideas?

Thanks

Mike

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

What is the tire size(s)?

What is the wheel width(s)?

What is the offset(s)?

Tire size is 225 40/18

wheel witdth is 8 x 18

offset is 57mm w 7mm H&R spacers. The problem occured after putting the spacers on with the original wheels

Thanks

Link to post
Share on other sites
Check to see if your brake lights work.

If they do then you could also have a bad MAF.

BINGO, if I press the brakes just a little the break lights come on, if I press downfurther as to stop, the lights go off

I moved the switch in and out a couple times, seems it was stuck and could not come oput all the way, it is fine now

amazing the two things were unrelated

Thank you!

Edited by Mike D
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.