Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

car won't start : Driveblock troubleshooting


911cedric

Recommended Posts

Hello there,

I need all your help before I go crackers

my 993 do not start anymore. Before that, the car started erraticaly, sometimes yes, sometimes no.

The car doesn't crank, the DME relay doesn't click, only relays kl 15 and kl X work when i turn the key( i don't know what is their function). As the DME relay doesn't work, the fuel pump doesn't start.

The dashboard lights up normally on key positions 1 and 2. Battery is good of course.

The remote key / alarm seems to work correctly.

First thing i did was to plug my PST2 in the diagnostic socket to pull out some eventual error codes.

By the way, I read somewhere that if the driveblock system works, the car cannot be scanned; do you know if it's true?

However, i went through the car with the PST2 but the diagnostic of the DME end Alarm units / immobiliser came free of any fault code.

After that, i changed the DME relay; didn't changed anything

I tested the pins from the DME relay socket, and i found out that no signal shows up when the key is turn on position 2(ignition).

I took appart the ignition switch and tested it; the unit worked fine. I had for that to dismantle half the car (you need to take appart the knee protection trim ; what a pita).

I put off the seats and had a look on the alarm unit on the passenger side and the driveblock on the driver side, i checked the connections and interior circuits without any clue of damage.

I'm now waiting for next week to be able to switch the driveblock and alarm units from another 993 to see if it would come from there.

I'm for now really thinking about a Driveblock / alarm unit failure.

If this doesn't change anything, i wouldn't know what to do next...

What do you think?

Any idea or suggestion is welcome!

Link to comment
Share on other sites

the car is a 1996 carrera convertible with manual transmission.

The car has the OBD2 diagnostic system.

the steering wheel is on the left(it's an american model)

993 618 159 02 anti drive off (driveblock system) unit 315mhz

928 618 260 03 alarm system

Everything is stock; no aftermarket alarm; the DME is original

the airbag system is present and all stock; no error code

i only have one remote key; hope this is not the problem

when the ignition is switched on, the car doesn't crank at all, and the dme relay doesn't work; exactly like when the driveblock system works after 1 min off with doors left open.

i was before able to start the car half the time; but now it seems to have totally die.

Regarding the emergency log in code for the drive block system, i'm not familiar with this. Is this a code you can enter via the PST2?

Link to comment
Share on other sites

the immobo is coded by a manual procedure using the key, you can't swap parts from car to car.

I have a test plan somewhere, just can't find it right off.

no on board diagnostics on the system.

you need to find a tech with experience on this system or you will be paying to train them

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.