Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have searched around and couldn't find an answer. My 996 has about 78k miles. I have had a ticking noise from left side of the engine. Checked the EGR valve- not the cause. The ticking is present at all times- hot or cold. Speeds up when engine is rev'd. I have tried different weights of oil 0w-40 to 15w-50 and the weight has not changed the ticking.

The strange thing about the ticking is that about one year ago I slightly overfilled the oil during an oil change and the ticking went away. I thought that maybe it was the weight that I used (15w-50) so I used 0w-40 the next time. I filled the oil so the level was between min and max and the ticking returned. I then overfilled it slightly again and the ticking went away. I drove the car for about 1/2 year this way without the ticking. I changed the oil a few weeks ago and filled the oil to mid level (I was having episodes of massive smoke when driving hard due to the oil overfill). Now I have the ticking again.

The ticking is quite loud and very annoying. I am very familiar with lifter ticking noises. This is what the noise sounds like however it is quite loud, I do get normal lifter noise on the drivers side.

I have thought about this quite a bit however I cannot figure out why the tapping resolves when the oil is slightly overfilled. I can live with the sound however I simply am trying to find out if there is something that I should be worrying about. The car drives great and I would like to keep it that way (without spending any money).

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.