Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
PrincessCayenne

PSM Failure and Four Wheel Drive System Fault

Recommended Posts

Both of these lights came on during my drive today...I've never used the four wheel drive system and the light didn't come on after...what could this mean? I've made an appointment with the dealership for early next week.

Are Cayenne's known for throwing out random lights/ faults every now and then?

2004 Cayenne S - 75,000 km

Thank you

Share this post


Link to post
Share on other sites
Both of these lights came on during my drive today...I've never used the four wheel drive system and the light didn't come on after...what could this mean? I've made an appointment with the dealership for early next week.

Are Cayenne's known for throwing out random lights/ faults every now and then?

2004 Cayenne S - 75,000 km

Thank you

I've got the same 4-wd faulty message yestereday. What was wrong with your one?

Share this post


Link to post
Share on other sites

I had this some time ago, turned out to be a sensor issue, which is located below the diff switch in the centre console.

Share this post


Link to post
Share on other sites
Both of these lights came on during my drive today...I've never used the four wheel drive system and the light didn't come on after...what could this mean? I've made an appointment with the dealership for early next week.

Are Cayenne's known for throwing out random lights/ faults every now and then?

2004 Cayenne S - 75,000 km

Thank you

This happened a while back to my '06 and it ended up being a battery. There was no other indicator to me that the battery needed to be replaced...vehicle started fine and showed no other issues. Upon replacing the battery, no errors every since.

Bill :beer:

Share this post


Link to post
Share on other sites
Guest

maybe is stupid but which battery you changed? the one from the trunk or the one under the driver seat?

Share this post


Link to post
Share on other sites

Main battery is located under left front seat, rear battery is for starting only.

Share this post


Link to post
Share on other sites
Guest

thanks.

funny, on the screen it says that I need to change the starting battery, but I guess both should be changed- if the engine is not running, and the radio is on, at low volume, the lights are pulsating. also, the keysi is not working properly after a while.

thanks a lot,

what batteries are you guys using? how many amps for front and how many for rear.

Ilie

Share this post


Link to post
Share on other sites

I had the 4 Wheel Drive Warning come on twice over a 2 week period. Both times were at highway speeds in colder/wetter conditions. Dealer replaced the "servo potentiometer" via warranty. For over 1 month it appears to be fixed.

Share this post


Link to post
Share on other sites

Quick follow-up question on this - any reason that - after these faults come up (AWD/ PSM) that I should see an astronomical improvement in gas mileage? My normal is 16-17mpg, and my best ever was 20.5 ... right after these faults came on, I topped 22. (2004 Cayenne-S)

Share this post


Link to post
Share on other sites

About the Battary is it Cayanne 6V or 8V , if its 6V its 95AH And if it 8V its 110Ah.

About the Four Wheel System Faultty check the Motor Postion in The transfare Case

About the PSM FAILARE... Check the Airmass Sensor !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.