Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
BruceP

Question for those who have done the console delete.

Recommended Posts

On mine, the trim panel that finishes off the console at the front, just ahead of the shifter boot, doesn't fit flush at the back. It leaves a little gap, which in my case is exaggerated by the fact that the trim panel isn't the same colour as the console.

Anybody else had this fit issue? And has anyone come up with a brilliant solution?

Thanks for reading,

Bruce

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

On mine, the trim panel that finishes off the console at the front, just ahead of the shifter boot, doesn't fit flush at the back. It leaves a little gap, which in my case is exaggerated by the fact that the trim panel isn't the same colour as the console.

Anybody else had this fit issue? And has anyone come up with a brilliant solution?

Thanks for reading,

Bruce

Hi Bruce,

I put in the trim panel today. Looked ok except as you state the color is off. I was going to consider getting some spray paint to match- mine is gray. Should be easy to match more closely.

As far as fit, I will have to look closer. I assume you faced it the correct direction as the gap would be worse the other direction.

Share this post


Link to post
Share on other sites

Looked more closely. The fit is not perfect, but to be honest, I did not notice until you pointed it out. The added piece rises and is away from the adjacent console about 1mm at most.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.