Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

2006

911 S - Coupe

38,000 miles

Hello all Got a Sweet deal after saving over 4 years on a 06 911 S with 38k

The car has been checked out by a local tech German Tech (they work on GT2's) I can't seem to replicate this while in his shop.

When the car starts I get a 1 second squeal almost sounds like belt slip, so I did have him replace the belt, but it is still there maybe once a day, course it's intermittent happens in High and Low humidity.

Any thoughts or feedback would be welcomed.

Yes I am a newbie but I CAN'T BELIEVE I finally own a 911 squeal or no squeal :P

Thanks,

Stephen

Edited by slahti

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

:welcome:

I would check the oil pressure relief valve.

post-1-1258336465_thumb.png

I have a 2004 Cayenne Turbo, and the exact same anomaly has befallen me. It only occurs at initial start-up, in the fall and winter months. But, after the vehicle is warm (temps up to normal), subsequent start-ups are normal. :huh:

Share this post


Link to post
Share on other sites
:welcome:

I would check the oil pressure relief valve.

post-1-1258336465_thumb.png

Got it. So when you say check should I look for wear, leaks ??? Would you guys recommend a fair online source for parts.

BTW Pretty cool to post without any sarcasm as a reply. Great forum I'm off to donate. :thumbup:

Thanks

Share this post


Link to post
Share on other sites
:welcome:

I would check the oil pressure relief valve.

post-1-1258336465_thumb.png

Got it. So when you say check should I look for wear, leaks ??? Would you guys recommend a fair online source for parts.

BTW Pretty cool to post without any sarcasm as a reply. Great forum I'm off to donate. :thumbup:

Thanks

Well the spring and or piston (on the valve) could be sticking or bad.

This was a ( TSB corrected) problem on some 987's but I had not heard of it on a 997 yet.

This sure sounds the same if it only happens when the oil is cold.

Share this post


Link to post
Share on other sites

Thanks for all the feedback.

Will keep everyone posted as to what fixes it... if and hopefully when that occurs. ;)

Share this post


Link to post
Share on other sites

Well finally caught this sound on my iPhone. Of course didn't do it in the shop. I did pass on the forum suggestions to him and he checked oil pressure relief valve and belts.

I am talking at the beginning but you can hear the squeal on start :

Sound File Link

This might be a first 997-1 squeal caught on iPhone.

Thanks Guys, :help:

Share this post


Link to post
Share on other sites

Interesting... B) Doesn't sound like the same sound as my 996 when the starter was bad. :huh: But that doesn't mean it's not the starter..Hopefully someone else will chime in with an answer now that you have posted the sound.......

Share this post


Link to post
Share on other sites

Murphy's Law and to my amazement haven't heard the sound since I posted it. I have read with a Porsche to not worry so much unless a sound\issue is occurring frequent enough that it can be traced. After spending 50k can't really afford to start swapping parts

Thoughts on this??

Thanks Again Guys

Edited by slahti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.