Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
CarreraLicious

TSB PDF articles not indexed correctly?

Recommended Posts

Is it just me, or does anyone else notice that when you pull up a TSB article to look at it, when it downloads the PDF, it pulls up a different TSB than the one you tried to look at?! What happened?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I pulled up about ten and they were all correct.

Can you give me a specific TSB(s) that are wrong?

Ok, here's the weird part- if I view a TSB from a desktop computer, the TSB it pulls up is correct, but if I try to look up a TSB on my iPhone, it pulls up a different TSB. For example, when I try to pull up the 986 TSB on 4407 "Non- OEM Wheels / Bolts", it instead pulls up the PDF for TSB 4440 on 6/00 "Summer Tire and Wheel Summary".

Share this post


Link to post
Share on other sites

Perhaps there is some weird wrapping of the links on mobile screens.

The forum software company is working on a mobile specific skin to support mobile devices better. I'll let you (and everyone) know when it is available.

Share this post


Link to post
Share on other sites

Perhaps there is some weird wrapping of the links on mobile screens.

The forum software company is working on a mobile specific skin to support mobile devices better. I'll let you (and everyone) know when it is available.

Thanks Loren. The TSB section used to work perfectly on my same device in its prior version. Would come in very handy if they could make it work with smart phone browsers because it's a pain to have to lug my laptop into my garage when I need to work on my car. LOL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.