Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
andy102

Nav code question

Recommended Posts

I left my 996c2 2001 with the battery disconnected for a month.

After reconnecting it the PCM1 asked for the radio code like normal, but then wanted the Nav code as well.

I have the radio code but not the Nav code, which I have never needed.

I would be grateful for any advice.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

The codes are often recorded in the DME Vehicle Data, which can be read with a PST2 or PIWIS tester. Drop me a PM if you are near me.

Otherwise, as Loren says, an OPC should be able to get them for you. Some charge, some don't.

Share this post


Link to post
Share on other sites

Thanks guys.

I fixed the problem, buy disconnecting the battery again, fully charging and reconnected it.

This time it only asked for the radio code, so now it all works find.

Odd but worth remembering.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.