Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
bustingear

99 Boxster Engine Light

Recommended Posts

Hello all first post here. Bought my 99 Boxster for a song but have been throwing money at it for 6 months

I have repaired a blown head gasket$$$$$$$$$$$$

all coils

all 4 o2 sensors

waterpump

thermostat

AOS

MAF

etc:)

After all this now I am getting codes PO420, Po446, PO 1126

I have a bently manual and went after the canister and blew out all hoses with compressed air. Cleaned the shutoff valve, Made my way to the idle control valve and cleaned it as well. BTW i also insatlled a new MAF and still the codes. I dont have expensive electronic tools and need some guidance on how to rid my car of these codes. Thanks in advance for good advice.

Dennis

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

:welcome:

P0420 Catalytic Converter Conversion Too Low (Cylinders 1 - 3)

P0446 EVAP Canister Shutoff Valve (Function) - Below Lower Limit

P1126 Oxygen Sensing Adaptation Area 1 (Cylinders 4 - 6) - Rich Threshold

Look for a vacuum leak (EVAP line to canister) or other air leaks. If you find something correct it and then reset the codes to see if they come back.

Share this post


Link to post
Share on other sites

Hello all first post here. Bought my 99 Boxster for a song but have been throwing money at it for 6 months

I have repaired a blown head gasket$$$$$$$$$$$$

all coils

all 4 o2 sensors

waterpump

thermostat

AOS

MAF

etc:)

After all this now I am getting codes PO420, Po446, PO 1126

I have a bently manual and went after the canister and blew out all hoses with compressed air. Cleaned the shutoff valve, Made my way to the idle control valve and cleaned it as well. BTW i also insatlled a new MAF and still the codes. I dont have expensive electronic tools and need some guidance on how to rid my car of these codes. Thanks in advance for good advice.

Dennis

Replace the shut off valve. I did mine nd it fixed the p0446 code...

Share this post


Link to post
Share on other sites

Hello all first post here. Bought my 99 Boxster for a song but have been throwing money at it for 6 months

I have repaired a blown head gasket$$$$$$

all coils

all 4 o2 sensors

waterpump

thermostat

AOS

MAF

etc:)

After all this now I am getting codes PO420, Po446, PO 1126

I have a bently manual and went after the canister and blew out all hoses with compressed air. Cleaned the shutoff valve, Made my way to the idle control valve and cleaned it as well. BTW i also insatlled a new MAF and still the codes. I dont have expensive electronic tools and need some guidance on how to rid my car of these codes. Thanks in advance for good advice.

Dennis

Replace the shut off valve. I did mine nd it fixed the p0446 code...

Same here.

mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.