Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello .. I had my porsche cayanne 2004 And i change the Coolant pipes and when we Finish i Wondering couse i get high tempretaure between 90C and 100c :S

is there Any Software for Computer or anyone can help ..

note : everything is ok .. no leak :( but i its high tempretaure .. even i change tempretaure sensor !!?

Link to comment
Share on other sites

yeah , everything is working but the fan working so late !! its start on 100c !! And the Air Condtion is Working too

Also ther's no No Air in System ... and if the Air in sytem it will be start the High speed on the fan.. but everything GUYS is normal .. but why WHEN I CHANGE THE PIPE COOLANT i hade this FAULT ???

Link to comment
Share on other sites

  • Moderators

On the top rear of the engine, starter motor area, you find a plastic support with 3 water hoses you have to remove in case of a light alloy water pipes install. The 3 water hoses are side by side in the support ready to connect on 3 water pipes, side by side, behind the engine. The order is not logical (most left on most left, middle on middle, etc.) two of the hoses are connected wrong, they must be crossed. This situation is responsible for the overheat problem you describe. Take a look in to an other Cayenne for the right order. Hope it helps.

Link to comment
Share on other sites

U r Ryt And yeah sometimes it will be wrong !! but what i told you .. Everything is PERFECT AND THE 3 HOSES THEY R IN THEY PLACES.. AND SOME HOSES FOR HEATER I THINK !!! AND I U WANNA MAKE SURE THAT THE SYSTEM COOLING IS OK SHOULD U TURN THE AIR CONDITION BUT IN HOT WAY..

I HOPE I CAN FIND THE REAL PROBLEM !!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.