Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Electrical Wierdness... Battery perhaps?


Recommended Posts

So the last couple of days my 04 CS has started doing some strange things.

1. When I insert the key, sometimes I have to pull it out and re insert it to get a response.

2. When I start the vehicle, I briefly see a Battery on the display and the words "Engine Start" . (never noticed this in the past year)

3. My AC seems to be tied to it somehow. Sometimes it'll be 5 minutes before the Blower/Condenser kick in. None of the controls seem to be working even though the display on the AC appears normal. Once it turns on it operates properly

4. My sunroof would not "close". it would open all the way or the closed but lifted mode but wouldn't close normally. HOWEVER, when I activated the sunroof the AC turned on LOL

I have a feeling that one of both of the battery's are OEM so replacement may be in order. Any ideas on what to try to diagnose the problem? The car doesn't seem to have any trouble starting, just some general weirdness with the operation of a few things.

any good aftermarket battery options? Brand or model info would be much appreciated. Are the OEM batteries maintenance free? BTW my CS is an 04 with about 70k miles

thanks for any help or ideas! user_online.gifreport.gif progress.gifedit.gif

Link to comment
Share on other sites

thanks for the link Loren, lot's of good stuff in there. A quick question though... Do my issues sound like a failing battery? which one (both perhaps)? What size does the cayenne use? Are they different sizes for the two batteries?

thanks again

Link to comment
Share on other sites

#1 and #3 sould like a failing battery.

I think #2 is normal; perhaps you never noticed it before?

An 04 on an original battery is pretty old. Sounds like you have an aux battery as well which would explain why it does start fine. I believe the primary key uses the aux battery to start (could be wrong). The owners manual is very well detailed in how to replace the battery if you were going to tackle it yourself. I've done it, very simply DIY.

Edited by wirunner
Link to comment
Share on other sites

  • 2 months later...

Definitely sounds like a low battery. I agree with the poster above me, it sounds like you have a two battery cayenne. I'm guessing the primary under your seat is in need of replacement.

hi!

I have a 2004 V6, recently its has been hard to start, the starter runsfor like 5-10 seconds, then its usually starts and runs normally, sometimes itjust dies right away. It happened rarely the past couple of weeks, but now it’salmost every if not every time I try to start it. Also the air suspension faultmessage comes up, but that might not have anything to do with this.

Can this be linked to a bad battery? How do I check if I have a cayennewith two batteries?

All help greatly appreciated, Porsche workshop prices in Norway arequite extreme! :(

Link to comment
Share on other sites

I agree with previous comments - this sounds like a battery. Cayennes do odd things when the battery goes bad.

My experience with Porsches is that they give you a few warnings, like the odd behavior. Then they leave you stranded with a totally dead battery. I've had this happen in the Cayenne and the 911.

I'd heed the warning signs!

Link to comment
Share on other sites

I don't think any V6's were built with 2 batteries, if it was, one would be under the sub woofer in the trunk.

The engine starting is most certainly not battery related, sounds like a tuning issue.

The Air Suspension Fault light is a little more serious, it can be as simple as a computer not starting up properly, but it can also be level sensors on the struts, with a lot of salt/gritted roads you might need to get the dealer to look at the error codes.

Link to comment
Share on other sites

Definitely sounds like a low battery. I agree with the poster above me, it sounds like you have a two battery cayenne. I'm guessing the primary under your seat is in need of replacement.

hi!

I have a 2004 V6, recently its has been hard to start, the starter runsfor like 5-10 seconds, then its usually starts and runs normally, sometimes itjust dies right away. It happened rarely the past couple of weeks, but now it'salmost every if not every time I try to start it. Also the air suspension faultmessage comes up, but that might not have anything to do with this.

Can this be linked to a bad battery? How do I check if I have a cayennewith two batteries?

All help greatly appreciated, Porsche workshop prices in Norway arequite extreme! :(

You need to test the fuel pressure. The Cayenne has two fuel pumps with the left pump being the main unit.

Link to comment
Share on other sites

Definitely sounds like a low battery. I agree with the poster above me, it sounds like you have a two battery cayenne. I'm guessing the primary under your seat is in need of replacement.

hi!

I have a 2004 V6, recently its has been hard to start, the starter runsfor like 5-10 seconds, then its usually starts and runs normally, sometimes itjust dies right away. It happened rarely the past couple of weeks, but now it'salmost every if not every time I try to start it. Also the air suspension faultmessage comes up, but that might not have anything to do with this.

Can this be linked to a bad battery? How do I check if I have a cayennewith two batteries?

All help greatly appreciated, Porsche workshop prices in Norway arequite extreme! :(

You need to test the fuel pressure. The Cayenne has two fuel pumps with the left pump being the main unit.

Thank you guys for all you’requick replays, I will take it to my local mechanic tomorrow and have itthese tips checked :)

Just one quick question; where are the fuels pumps located?

Link to comment
Share on other sites

Pumps are located the fuel tank. Left pump being the main pump and the right pump is operated under certain conditions determined by the DME such as the first 30 seconds of engine start up and high load situations. The left pump module also houses the fuel filter.

Link to comment
Share on other sites

Pumps are located the fuel tank. Left pump being the main pump and the right pump is operated under certain conditions determined by the DME such as the first 30 seconds of engine start up and high load situations. The left pump module also houses the fuel filter.

UPDATE:

Now the car doesn't even crank anymore, when the starter kicks in it just makes ticking sound, and its not because of to little power, i have already replaced the battery.. FML

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.