Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

ac concern


Recommended Posts

I need some help with an ac concern on a boxster! The system is charged and comp. works. I put 12v to it and it engages. When I test the relay I get no power to the green/yellow wire. There is also no input from the green/wht wire that comes from the mfi-di control unit. Ac works great if I jump the green/yellow wire.Just looking for a little help. Thanks

Link to comment
Share on other sites

:welcome:

Any work done on the inside temp sensor?

It can stop the AC from coming on.

You might need a PST2 or PIWIS tester to diagnose further.

Thanks Loren, by the way this is Dave Honeycutt I owned the MARS recondition service that did some work on your cars. I sold the buisness and now run another buisness out of our home. Thanks for the info.

Link to comment
Share on other sites

Give me a call if you want to put a PST2 on the car and see what it comes up with.

Thanks, I think I have it pin pointed to the ground control side of the relay. It is the Wht/grn wire that comes from the mfi-di control unit. Can I only see what is going on with that unit with the PST2. I will have to get you contact # you can email me dirctly at monaviebug@gmail.com Thanks again, good to hear from you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.