Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Engine mount and shifting


Ross1

Recommended Posts

So, for several years I have been dealing with shifting problems on my boxster. Hard shifting from first to second, especially when it's cold. Sometimes it would grind. Sometimes it would pop out of gear. I wrote this off to the transmission syncros going bad and figure I would just deal with it until it got so bad I needed to replace the tranny.

A couple of weeks ago, my water pump failed. While I had the car up in the air and torn apart, I inspected the engine mount because I knew it was a problem area. I could see cracks in the rubber, so I decided to replace it. I am now estatically happy at the results. I can't believe the difference in the shifting. It is like the tranny is brand new again. Crisp, clean shifting.

I just thought I would share this, in case someone else out there is having the same shifting problem.

:renntech:

Link to comment
Share on other sites

    You can remove these ads by becoming a Contributing Member.

It isn't a tough fix, but is easiest on a lift where you can move freely underneath it. You don't have to remove the two top bolts on the engine side, just loosen them. When you get the new mount in your hand you'll understand. It took about an hour, on a lift, maybe an hour and a half on jackstands.

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

I have a question on this as well. My shifting on my 02S with 32k miles has never seemed right to me. I changed the transmission fluid to no avail. If the car is sitting stationary it feels like butter but whilst driving it just fights me sometimes. Is this typically a symptom associated with a weakening motor mount?

Thanks

Link to comment
Share on other sites

Mine was... notchy going into first, and I would sometimes grind the 2/3 shift. Part of it was cured my changing to royal purple gear oil, but as soon as I dropped the plastic cover I could see the mount was worn. I believe the 987 part supersedes the 986 part. If you take a look at the pictures I posted above There is a difference. The mount "wears" with the weight of the engine siting on in the donut and causing the bottom to compress and the top to tear. Mine shifts like new after the mount change and the gear oil change.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.