Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Howdy

I just purchased a 2005 Boxster S. I have diligently followed the instructions, about 13 times, to hook up the HomeLink feature that will operate the door openers for my garage. Everything seems to work ok, i.e., I can clear the old codes, press the switch in the car that I want to use to open the door until it blinks slowly, get out of the car, place the current door opener near the disc on the front, and press it until the lights flash the required three times, get back into the car, and press the interior button two times, sometimes three times, as the instructions state that some door openers require a third push to hook up. But after all that, when I press the car switch, nada.

Any suggestions would be appreciated.

Thanks

rlmslo

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Howdy

I just purchased a 2005 Boxster S. I have diligently followed the instructions, about 13 times, to hook up the HomeLink feature that will operate the door openers for my garage. Everything seems to work ok, i.e., I can clear the old codes, press the switch in the car that I want to use to open the door until it blinks slowly, get out of the car, place the current door opener near the disc on the front, and press it until the lights flash the required three times, get back into the car, and press the interior button two times, sometimes three times, as the instructions state that some door openers require a third push to hook up. But after all that, when I press the car switch, nada.

Any suggestions would be appreciated.

Thanks

rlmslo

did you push the learn button on your garage unit? you need to actually put the garage door unit into learn mode so it can learn your car as a new remote. Ususally there is a small button to press on the garage door opener near the light bulbs.

  • Upvote 1

Share this post


Link to post
Share on other sites

Any suggestions would be appreciated.

I always have to press the homelink button a few times before the garage door opens. Sometimes I have to hold it down for a few seconds, sometimes I don't. I'm not sure why, but, it's consistently inconsistent. At first I didn't think the programming worked but for me this is just how it is. Not sure if it's my garage door opener or the car though.

Jason

  • Upvote 1

Share this post


Link to post
Share on other sites

With my 06 i have to be real close to the door before it will open. Range sucks to say the least on my particular car anyways. Might try that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.