Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Windows opening when driving and interior lights on


gregthiara

Recommended Posts

Hi I own a 996TT 2001 with 80K on the clock.

When I’m driving along both the windows start going down and the interior lights come on, I put them back up but they go straight back down.

This has been going on now for two days, and today the passenger side was going down and interior lights on when I was driving along at 80.

Does anybody now the cause of this?

Link to comment
Share on other sites

Hi Loren,

Is there something I should check or should I just remove the door card check the wires that attach to it and put it back on.

When I removed the door card im sure I didn’t do anything to damage the wires, however this issue is down to me removing the door card as now only passenger door window is opening by itself and it all started after my removal and reinstall.

Thanks.

Link to comment
Share on other sites

Hi Loren,

I can not find any damaged or bad ground wires. I disconnected the window motor wires and found them to be a bit damp cleaned and put back together but still have the problem, still had the problem even with all wires disconnected.

What is happening exactly is I can hear what sound like a relay clicking in each door then the car is unlocking itself then the windows come down even when the car has opened the windows and unlocked itself you can still here relay clicking in each door. The car is not unlocking itself or locking straight away with the key, the sensor in the car in the middle of the front window flashes when you try to lock/unlock but it doesn’t re-spend and sometimes works but most times not.

It seems to be acting like when you hold the button on the key remote and it unlocks and opens the windows

I have had to remove the fuse for the electric windows and take out the door lights but this is not good as windows need to be forced in to close doors. (can not remove the interior light fuse as alarm is connect to it)

Need help as the weather is very cold -6 unbelievable for UK, I really do not want to take the car to Porsche as I know im going to get stung.

Thanks.

Link to comment
Share on other sites

Hi Loren,

The battery is about a year and a half old and the voltmeter is showing between the 12 and 14 seems to be where it has always been and hardly moves when you switch headlights on.

I will try checking alarm as Richard said maybe this has somehow got wet.

Link to comment
Share on other sites

Hi Richard,

Hope you are well,

have checked unit by moving seat up and back all seems to be dry however since moving seat car is now staying locked and windows closed, key remote is now also working first time. I need to go and buy a socket to remove seat so I can check all wires.

Thanks.

Link to comment
Share on other sites

I removed the passenger seat and checked the black unit under the seat, all dry but there was a loose/disconnected wire it was a thin black wire with an Ariel connection on the end. Could this wire have been causing all my problems?

Does anybody know what this wire does I thought it maybe the ariel for key remote to unlock car but car still unlocked with wire diconnected.

Regards,

Greg.

Link to comment
Share on other sites

I have had this problem before and I believe it was the door open micro switch faulty. As you pull the handle up a micro switch opens the window and puts the light on. this normally only opens the window a fraction.

If both windows open all the way, it could very=well be the Alarm-Cl unit at fault.

Remove the 2 plugs and antenna wire and check all the little connections for corrosion.

The Alarm-Cl system on these cars is too complicated imo and as soon as my warranty can no longer be renewed ( 10 year old) I am going to do some Ba$tardisation of the system. It worries me that a simple fault in that control unit can effect so ,many other things.

I have worked out how the unit opens the windows, where the wires are in the conections. I know how to manuially open the windows, boot, bonet& fuel cap, without having the alarm-cl module fitted to the Car. Unfortunatly the imobiliser also goes through the same module so I cant run the car with out the module......but I am working on that one too.

Frank

  • Upvote 1
Link to comment
Share on other sites

Your issue seems the same as mine because my windows were also opening a little then after a pause they opened fully.

I checked the alarm unit under the seat as Richard said, it seems to have been the antenna wire as since firmly reconnecting ive not had any problems.

Seems that the simplest of problems cause havoc,

Thanks Richard you’re defiantly on my Christmas card list!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.