Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Loren

Cayenne Turbo - Removing and installing drive belt

Recommended Posts

Cayenne Turbo - Removing and installing drive belt


Removing and installing drive belt - Cayenne Turbo     Removal 1. Remove the front engine compartment cover. 2. Pull the cover of the throttle body vertically upwards.     3. Pull off the electrical plugs on the throttle adjuster 1 and unclip the cable. Then pull off the plug on the boost pressure sensor 2. Twist the two fastening bolts 3 through approx. ca. 45° in an counter-clockwise direction and pull out the bolts.   4. Loosen the hose clamps to the left and righ

 

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

This is the support topic for the DIY Tutorial Cayenne Turbo - Removing and installing drive belt. Please post here if you have any questions or feedback.

Thank you loren for this information. This work is HARD!

It takes less than 5 minutes on other cars to change the belt, for TT it took me hours!

Step 17 is the most difficult. the '2' pressure pipe has an interlock connector. Unless you plan to destroy and replace, you have to see how that is interlocked and carefully undo the latches. The piece is small and too much force will break it. You need to pry open the '1' at collar. For some reason these 2 hoses cross the loop of drive belt so it need to be disconnected. Don't loosen the belt until you can separate these 2 pipes.

most of the vacuum hoses are rigid plastic type, if you force it'll crack.

all the photos show as if the engine is pulled. In reality there is extremely little space to work. to route belt, you need to have small arms and hands or your forearm may not reach the '4' pulley. Need to go from bottom.

Removal of Y pipe takes patience.

It is not possible to remove the 2nd screw of driver side pressure pipe (pipe that lead to Y pipe bellows, so don't bother removing the 1st screw. (fig. 16 is passenger side)

I didn't try removing the rigid pipe containing MAF. You will need to rotate to get access, so remove electrical connector as there's no slack.

Be very careful and don't drop anything. otherwise you'll have to take bottom cover off, and find what you dropped, if you're lucky.

Needless to say, quadruple-check the belt routing. You don't want anything running backwards.

Share this post


Link to post
Share on other sites

Tackled this today.

I only removed the airbox on the left (driver's) side. So on steps 7, 12, and 15 this was the only side that I removed. This skipped steps 8-11 and 16.

I used a gasket pick to unlock the connector on step 18 for line 2 (the smaller one). I tried to pinch it by hand but could never get it loose, the pick worked quite easily but I was careful. The second larger line was easier to remove by hand.

I skipped sep 19 since there are pics of the routing.

On the install, I managed to get the belt in from the driver's side with the MAF removed; there was enough room to get it in there. I also loosened the dipstick tube (removed the bolt) from the passenger head. I did use a pry bar to gently push the belt onto the bottom pulleys. I just needed something long and slender to push the "loops".

If you don't have small hands or something to help get the belt over the pulleys on the bottom then I would recommend removing the bottom enginer cover to help access those.

It took me a little over an hour and I'm pretty handy working on cars. As mentioned above, take your time to not break the plastic hoses. My CTT is 9 years old with about 82k miles on it and I've snapped a couple over the years.

Share this post


Link to post
Share on other sites

Hey guys, jeeze my belt broke yesterday. What size bolt is the tensioner? What size wrench is that? I don't know what a/f 30 is? Thanks. Is that the only wrench we need from what I see?

Share this post


Link to post
Share on other sites

I also removed the left hand air box, there's absolutely no way you can remove the pressure pipe as voodoocat points out.

I also removed the headlight so I could better see what's going on in there.

Those vaccum hoses are mongrels, took me about an hour to get the airbox out and disconnect the two vaccum connectors.

There's no need to remove anything on the right hand side.

I also took the opportunity to change the MAF sensor security screws with normal phillips head screws so I can clean them much easier in the future.

This job it a real PITA, I was "lucky" I was doing the coolant pipes too, so I already had the "Y" pipe, throttle body and plenum chamber out, so it was easier to see what was going on down there.

I had the bottom engine covers off, but there's probably no need, the belt seems to find it's way in the grooves no problems.

And for Rumble8 A/F30 is simply 30mm metric. I got one from the local auto parts shop. I tried a socket, but it won't fit on the tensioner, you have to use a wrench.

This is the first time I've done this, and it took me about 2-3 hours in total.

Share this post


Link to post
Share on other sites

So i'm trying to replace my drive belt about 196k miles in (bought the car used about 600 miles ago).

At step 5, while trying to remove the hose beneath the Y pipe, i see that both the tabs are broken. Just pulling on the Y pipe doesn't work, and i'm afraid of breaking something. Does any one have any suggestions on how to deal with this?

 

I'm guessing pushing the tabs in caused the red fitting around the pipe to loosen somehow (though how exactly is not clear to me), so should using some needle nose pliers or a wrench do the trick?

Share this post


Link to post
Share on other sites

Does someone have the updated procedure for the 2008?

Mine was a little different with the coolant hoses in the way. Also changing the tensioner pulley.

Share this post


Link to post
Share on other sites

Does someone have the updated procedure for the 2008?

Mine was a little different with the coolant hoses in the way. Also changing the tensioner pulley.

I just finished this job on our 2008 TT. It was certainly the hardest belt change I've ever done but you don't need to take off as much as what is posted for the 955s. Y-pipe comes off by loosening the outside hose clamps and then un-securing the plastic pipes they connect to via 2 torx screws towards the front of the car. Disconnect the boost pressure sensor on the Y itself then you need to rotate the plastic hex caps until a tab at the bottom lines up with a channel on the side. Once this is lined up pull straight up with pliers and the Y-pipe will be free. Unclip a few hoses underneath then you can get it up and out of the way.

 

As was mentioned, the hardest part for me was the 2 lines that need to be unhooked since they route in the middle of the belt. The bigger PCV line wasn't so bad but I snapped the smaller line trying to separate it. If that upper cooling line wasn't in the way you might have better luck but I wasn't sure if I'd have a mess of coolant on my hands so I left it in place. The snapped line I reconnected when finished using 1/4 ID fuel line and hose clamps. From what I can understand this line has to do with the bypass valves for the turbos.

 

Once those lines are out of the way (and the vertical cooling line moved out of the way a bit) I had a hard time getting to the tensioner using my adjustable wrench. I was able to get the belt off but couldn't get it back on. I made a quick trip to Lowe's for a $5 30 mm socket and was able to get the belt back on just fine afterwards. The routing instructions in the 955 procedure are still useful for this. I did end up having to pull the undertray off to get the belt looped around the bottom pulley. 

 

Good luck and feel free to ask if you run into any specific issues.

Share this post


Link to post
Share on other sites

I just finished mine belt change on my TTS and agree with voodoocat regarding the steps and the hardest parts. Glad I did it as my belt had many deep cracks at 103k miles.

Share this post


Link to post
Share on other sites

I have done this twice now on an '04 CTT. 

 

I did not want to mess the MAF and air filter connections so instead, I followed the two lines that go inside the belt and disconnected them up by the Y-pipe.  When you remove the old belt you can kind of see the lines I'm talking about. I was able to undo a few clamps in the front of the engine and just had to thread those lines inside that loop of the belt.

 

I don't know if that makes any sense, but there is a way to do the belt on a turbo without removing the air filter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.